Sign in to follow this  
Heirloom

Red tag on some posts..

Recommended Posts

I've noticed some posts have a little red flair or tag next to them (like the Spectra thread, with the "visual pack" text). I was wondering what this was, and how can I add it to my posts? 

Share this post


Link to post
Share on other sites
53 minutes ago, Heirloom said:

I've noticed some posts have a little red flair or tag next to them (like the Spectra thread, with the "visual pack" text). I was wondering what this was, and how can I add it to my posts? 

Our comrade Sal_vager, who sadly has left the forum, knew how to make those. But the secret left with him. :( 

Share this post


Link to post
Share on other sites
34 minutes ago, Vanamonde said:

Our comrade Sal_vager, who sadly has left the forum, knew how to make those. But the secret left with him. :( 

I knew he left the forum but I'd hope he'd leave an email or something.

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, Heirloom said:

I've noticed some posts have a little red flair or tag next to them (like the Spectra thread, with the "visual pack" text). I was wondering what this was, and how can I add it to my posts? 

I have successfully created a red tag in a test.

Type in your tag and press comma. A grey box will appear under the tag with 'item prefix:none'. Click 'none' and select the tag you wish to prefix - it appears as a red tag before the thread title.

Edit: I may have been able to do this because of moderator permissions.

Edited by James Kerman
Added information

Share this post


Link to post
Share on other sites
Posted (edited)

More info for the mods to start looking into, to bring back the lost art of the "red tag"

This is a feature of the invision forum software, called "prefix"
Normal, gray tags are "tags", and you can add many tags to a thread.
For each thread it is possible to select one of the tags to become the "prefix"

The guide page is here: https://invisioncommunity.com/4guides/how-to-use-ips-community-suite/content-discovery/content-tags-and-prefixes-r72/

Under the first heading, "Tagging Content" it mentions:

Quote

Once you have added your tags, you can choose one of these items to be a title prefix should you wish to do so

And you can see in the animated screenshot that after adding some tags, there is a little dropdown list from which you can select the prefix.

 

This is a function that is probably restricted to some users, as at the bottom of the guide there is a section about "Restricting use" which mentions:

Quote

You can also restrict whether or not tags and prefixes can be used within a forum or by a particular member group, by editing the appropriate forums/groups.

 

So to use this requires certain permissions which Sal_vager probably had. Hopefully there are some current mods who do have those permissions, or if not, squad forum staff may be willing to grant those permissions to some of you.

 

EDIT: sniped by James Kerman!

6 minutes ago, James Kerman said:

I have successfully created a red tag in a test.

Guess we've found someone who has those permissions I mentioned!

Not everyone is able to do this -- I tried on one of my threads and the little dropdown does not show up. So if you want a red tag you have to ask an admin or mod, I guess?

Edited by cakepie

Share this post


Link to post
Share on other sites
10 hours ago, Vanamonde said:

Our comrade Sal_vager, who sadly has left the forum, knew how to make those. But the secret left with him. :( 

@sal_vager left???:o

Share this post


Link to post
Share on other sites
49 minutes ago, Nigel J. Cardozo said:

@sal_vager left???:o

Yes, I think he went sometime in 2017.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this