Jump to content

[1.3.1 - 1.12.x] Outer Planets Mod [v2.2.10] [3rd Jan 2022]


Poodmund
 Share

Recommended Posts

Okay this is just really bizarre. I removed the CTTP folder from my Gamedata and now it loads fine every time. Put it back in? Crashes... At this point I'm just gonna make do without the high quality textures. Idek what the problem could be I literally have no other mods installed besides dependencies.

Link to comment
Share on other sites

Alright I reinstalled CTTP separately instead of relying on the one that I originally got from OPM. It works now which is insane because that whole folder is just textures and OPM bundles the latest release of CTTP but maybe you're right that they got corrupted somehow. Thank you everyone!

Link to comment
Share on other sites

  • 3 weeks later...
1 hour ago, Galileo chiu said:

does this work with Rescale?

It should work fine, since Rescale is using Sigma Dimensions. I use Sigma Dimensions to play a 2.7x rescaled Kerbin system, and I have OPM installed - all planets resized and rescaled without issues.

Link to comment
Share on other sites

41 minutes ago, kerbalcommander563 said:

Is this mod going to get updated to 1.12.2?

Many mods, and particularly planet packs, don't require updating when KSP updates.  As long as Kopernicus is updated, planet packs should work, so there's usually no need to wait for the authors to release an update or officially announce that it's compatible.  If you want to try a mod, just install it is and see what happens (though it may be a wise precaution to try it in a new game before using it in a current save).

Link to comment
Share on other sites

9 hours ago, OhioBob said:

Many mods, and particularly planet packs, don't require updating when KSP updates.  As long as Kopernicus is updated, planet packs should work, so there's usually no need to wait for the authors to release an update or officially announce that it's compatible.  If you want to try a mod, just install it is and see what happens (though it may be a wise precaution to try it in a new game before using it in a current save).

ok, I did not know that

Link to comment
Share on other sites

  • 4 weeks later...

Hello great mod but I'm having an issue with the career mode there are no comets or asteroids that spawn if you like I can take a screen shot of my mods I have about 10 years or so on the Kerbal clock so no rush but I know sooner or later I'm going to receive the comet one to track a comet so is this just my problem or is it a mod problem?

Link to comment
Share on other sites

21 hours ago, flekota said:

Hello great mod but I'm having an issue with the career mode there are no comets or asteroids that spawn if you like I can take a screen shot of my mods I have about 10 years or so on the Kerbal clock so no rush but I know sooner or later I'm going to receive the comet one to track a comet so is this just my problem or is it a mod problem?

There is a mod called "customAsteroids" which allows for more customizability in Asteroid spawning. There also are configs specially made for opm.

Link to comment
Share on other sites

41 minutes ago, KawaiiLucy said:

There is a mod called "customAsteroids" which allows for more customizability in Asteroid spawning. There also are configs specially made for opm.

And to further this point, there was a discussion in the Custom Asteroids thread about OPM specifically if you want some aspects of the stock system to work alongside CA. I followed the directions on my latest save and it worked out well. 

 

Link to comment
Share on other sites

2 hours ago, moguy said:

Hello! would like to know if this mod functions (and resizes properly) with JNSQ

No, OPM does not work with JNSQ.  The only planet packs, to my knowledge, that have been modified to work with JNSQ are GPP and GEP (all by the same developers).  However, these planet packs are added to the JNSQ universe as secondary star systems.  There is nothing that adds planets to the JNSQ solar system.

That being said, there's no reason configs couldn't be written that would make OPM compatible with JNSQ.  However, JNSQ and OPM really aren't a very good fit stylistically.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...