Jump to content

[1.8.1] JNSQ [0.9.0] [03 Feb 2020]


Recommended Posts

2 minutes ago, Starhelperdude said:

what's the geosyncronous alltitude of kerbin?

Couldn’t tell you right now but I’m pretty sure it’s specified on the dV map you get when you download the mod.

Link to post
Share on other sites
59 minutes ago, Starhelperdude said:

what's the geosyncronous alltitude of kerbin?

Inside the JNSQ folder is a file titled CelestialBodies.pdf that includes all that type of information.  For Kerbin, GSO is 8,968,110 meters.

Link to post
Share on other sites

KSP 1.8.1, JNSQ 0.90, GEP 1.2.1

I'm having some problems with CKAN constantly reporting that the JNSQ metadata has changed and seeking to update it.  I do so but the advisories persist.  I was advised by @HebaruSanto consider reinstalling JNSQ in an existing save.

My question is, therefore, could I uninstall and reinstall JNSQ in a KSP 1.8.1 modded game without affecting the existing save and mods?  Am I likely to experience problems that might suggest it would be prudent just to start over?

Until KSP 1.10.1 and my mod list stabilizes, I am not interested in upgrading KSP.  I'll be skipping 1.9 entirely.

Link to post
Share on other sites
3 hours ago, Misguided_Kerbal said:

any news of support for this?

the footprints need a config, right?

I may provide a stock config for it if they don't bother with it. JNSQ is probably the second biggest planet pack, so since OPM already has a config, this would be the priority. I have lots of other stuff to focus on though, so while it wouldn't take long, it's not priority.

Also it's pretty easy to add yourself. Just find the 'PQS' section of the planet config, and add allowFootprints = true

Link to post
Share on other sites
16 hours ago, NateDaBeast said:

Should I change any of the settings for RemoteTech for JNSQ?

I don't use RemoteTech so I have no idea.  Sorry.  Perhaps somebody with some RemoteTech experience can offer some advice.

Link to post
Share on other sites
6 hours ago, OhioBob said:

I don't use RemoteTech so I have no idea.  Sorry.  Perhaps somebody with some RemoteTech experience can offer some advice.

I actually removed RemoteTech. It's not compatible with BDB currently.

Link to post
Share on other sites
On 8/4/2020 at 1:41 PM, TaintedLion said:

@davidy12 JNSQ works just fine on 1.10.1 for me if you use the 1.10.1 branch of Kopernicus here.

 

I'm having an issue and not sure if you can help or not, but I got that newest version of Kopernicus from your link, for 1.10.1, and got JNSQ from CKAN, and when I load up KSP, it's just stock planets and not JNSQ planets. Any ideas anyone?

I may actually be an idiot... It's been a while since I loaded up KSP and I for some reason thought I was in GPP or something and the home planet was supposed to be named "gael". I forgot JNSQ kept Kerbin and some of the other planets and whatnot. All is well :D

Edited by Crixomix
Link to post
Share on other sites

hm, i don't know what's causing it, but my framerate just takes a major dump when i fly over eve ground at a decent altitude, but massively smoothens up when i get really close to the surface

any ideas?

Link to post
Share on other sites
8 hours ago, BRAAAP_STUTUTU said:

hm, i don't know what's causing it, but my framerate just takes a major dump when i fly over eve ground at a decent altitude, but massively smoothens up when i get really close to the surface

any ideas?

I've had a similar issue with one of my moons in GEP (RAB-58E).  As soon as I fly into the range in which PQS activates, framerate plummets.  As I get closer the framerate stays bad for quite some time, but then gradually starts to improve.  By the time I reach low orbit, the framerate is back to normal.  I tried a bunch of fixes like deactivating PQS mods and ground scatter, but nothing worked.  Since the issue has occurred in two different planet packs, I don't think it's a JNSQ problem specifically.  I have no idea what's causing it.
 

Edited by OhioBob
Link to post
Share on other sites
21 minutes ago, OhioBob said:

I've had a similar issue with one of my moons in GEP (RAB-58E).  As soon as I fly into the range in which PQS activates, framerate plummets.  As I get closer the framerate stays bad for quite some time, but then gradually starts to improve.  By the time I reach low orbit, the framerate is back to normal.  I tried a bunch of fixes like deactivating PQS mods and ground scatter, but nothing worked.  Since the issue has occurred in two different planet packs, I don't think it's a JNSQ problem specifically.  I have no idea what's causing it.
 

It's a kopernicus and/or stock bug, been there since 1.8 aparently.  We are tracking it but have no idea what causes it.  I'll find the bug link on our tracker, just a second.

https://github.com/prestja/Kopernicus/issues/26

Edited by R-T-B
Link to post
Share on other sites
2 hours ago, alberro+ said:

Major spoiler!!!

  Hide contents

Found this in JNSQ's file, never seen it before!

anXbolT.png

 

Meh... If it was where it was located, that would be more impressive.

All I know is that it's located somewhere on Nara.

Link to post
Share on other sites
7 minutes ago, GuessingEveryDay said:

Meh... If it was where it was located, that would be more impressive.

All I know is that it's located somewhere on Nara.

You're kidding right? There was a folder called NaraAnomaly, and I couldn't open it. Wish I could find out what it is.

Link to post
Share on other sites
10 minutes ago, ble210 said:

I'm curious if anyone has played this on 1.10 yet (with 1.10 bleeding edge Kopernicus).  If so, do comets spawn correctly?

I'm playing with those, but no idea about the comets, sorry. :)

Link to post
Share on other sites
5 hours ago, ble210 said:

I'm curious if anyone has played this on 1.10 yet (with 1.10 bleeding edge Kopernicus).  If so, do comets spawn correctly?

I'm quite sure comets are still on the to-do list for Kopernicus.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...