ansaman

Does anyone know what "#autoLOC_6012031" is?

Recommended Posts

Maybe I missed the reference. What is this option in the settings menu?

Share this post


Link to post
Share on other sites
Posted (edited)

It doesn’t show up in my settings menu as autoloc but I believe it is the option that should say “show celestial body shadows”.  If you don’t see that option, then that must be it.  Right at the bottom. 

Edited by MechBFP

Share this post


Link to post
Share on other sites
3 minutes ago, MechBFP said:

It doesn’t show up in my settings menu as autoloc but I believe it is the option that should say “show celestial body shadows”.  If you don’t see that option, then that must be it.  Right at the bottom. 

Thanks for the heads-up, but I am wondering why the label problem. :wacko:

Share this post


Link to post
Share on other sites
13 minutes ago, ansaman said:

Thanks for the heads-up, but I am wondering why the label problem. :wacko:

No idea. Are you running the English version?

I got my copy from steam and it is working just fine for me. I would do a completely fresh install to see if it helps for you. 

It seems like something is messed up with your game files. 

Share this post


Link to post
Share on other sites
16 minutes ago, MechBFP said:

No idea. Are you running the English version?

I got my copy from steam and it is working just fine for me. I would do a completely fresh install to see if it helps for you. 

It seems like something is messed up with your game files. 

Fresh install. Not steam.

Share this post


Link to post
Share on other sites

AFAIK, the #autoloc things are placeholders for localization.  Instead of having to write a version in English, and a version in German and a version in Swahili, they just write one version and put those placeholders in for things like menu items.  Then they write localization files that are tables that match the placeholders to the correct phrase, depending on what language you pick.

Looks to me, in my very inexpert opinion, like you have a borked localization file somewhere.

Share this post


Link to post
Share on other sites
1 hour ago, MaxPeck said:

AFAIK, the #autoloc things are placeholders for localization.  Instead of having to write a version in English, and a version in German and a version in Swahili, they just write one version and put those placeholders in for things like menu items.  Then they write localization files that are tables that match the placeholders to the correct phrase, depending on what language you pick.

Looks to me, in my very inexpert opinion, like you have a borked localization file somewhere.

THANKS for helping.

Share this post


Link to post
Share on other sites

I got it too, clean install with new expansion.

Share this post


Link to post
Share on other sites
4 hours ago, MaxPeck said:

borked localization file somewhere

 I read in another thread that this a known bug already fixed will be in the next release.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.