Sign in to follow this  
F'lar

Problems with 'Phase 2' of 'To the Mun via Minmus'

Recommended Posts

I'll start with some basic info:

OS: Windows 7 Home x64

Game platform KSP played from: Steam

Game version: 1.7.2.2556 (WindowsPlayer x64)en-us

Making History version: 1.7.1

 

I was running the 3rd stock mission - To the Mun via Minmus - and had successfully crashed Muna 1 into Minmus.  Got the completion window to continue with launching Muna 2 to the Mun.  When the game placed me at the Woomerang site the rocket parts were separated from each other.  Screenshot from another player who has the same problem.

https://steamcommunity.com/sharedfiles/filedetails/?id=1763847022

I posted on the Steam forums what I had tried.  I'll paste it below.

So far I've tried a few different things. I took a copy of the Muna 2 craft and copied it into a sandbox game I have. Rocket came up normal in the VAB and flew normal when launched. Staging occurred correctly. I added a part to the rocket and saved the file, then removed it and re-saved. I did this so it was saved under my current 1.7.whatever version I run now - the latest one, in other words. Changed the name of the rocket in the mission folder to Muna 2a and then copied the new save from the sandbox back to the mission folder. Same problem upon load.

Next, I tried to edit the mission file. I noticed that Muna 2 had a field checked labeled 'Focus on Vessel' upon spawn that Muna 1 did not have. Unfortunately, I created a new copy of the mission in User Creations instead of overwriting the stock mission file. The 'new' user mission has no progress recorded for it. Getting to Phase 2 of the mission takes awhile, so I'll save testing that for another day.

I placed a copy of the folder on my desktop, altered it's name and deleted the folder from the Making History/Missions/ folder. Upon verifying my files, it was restored to my install. The rocket still came up discombobulated, so I'm still trying workarounds.

 

Share this post


Link to post
Share on other sites

Does anyone know anything about this? I'm having the same issue. After successfully crashing Muna1 on Minmus, the game loads Muna2 at Woomerang, and the ship is completely fubar'd as was the case for F'lar.

Share this post


Link to post
Share on other sites

I too have just experienced this issue, which I'm finding incredibly frustrating. Tried restarting the mission from scratch and just keep getting the same screwed up rocket.

Needless to say it does not fly very well... :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this