Kierra

[1.4.1 -> 1.7.3] KSRSS(VE) - Kerbin Size Real Solar System 0.4.1 "Complete Overhaul"

Recommended Posts

2 hours ago, ValiZockt said:

The moon looks a bit strange with a 2.5x Rescale! Mod, i get this strange mosaic pattern. Tried 4k Textures and 8k Textures 

nl7YNN9.jpg

Found my mistake, have swapped the textures unnoticed. Sorry!

Share this post


Link to post
Share on other sites
On 7/12/2019 at 5:04 PM, tony48 said:

Try to set the KSP terrain settings to KSRSS med.

Thanks but that's not a setting issue.  When I transfer my save on SSRSS  and do the exact same mission with the same probe (and same graphiques settings), My FPS stay stable around 50.

So I think there is something in link with KSRSS. I checked the files, but moon height map and texture seem to be the sames than in SSRSS.

And don't have this issue on other planets. 

So I don't know what could kill my computer memory like that :/ 

 

Share this post


Link to post
Share on other sites
3 hours ago, Carni35 said:

Thanks but that's not a setting issue.  When I transfer my save on SSRSS  and do the exact same mission with the same probe (and same graphiques settings), My FPS stay stable around 50.

So I think there is something in link with KSRSS. I checked the files, but moon height map and texture seem to be the sames than in SSRSS.

And don't have this issue on other planets. 

So I don't know what could kill my computer memory like that :/ 

 

We think this is caused by KSP rendering the Earth from the Moon. Apparently the FPS stay stable on the dark side of the Moon.

We are working on a fix ASAP. ;)

Share this post


Link to post
Share on other sites
On 7/16/2019 at 2:53 AM, tony48 said:

@Carni35 can you try to play with this config to see if it fixes the bug? (place it in KSRSS/KSRSSKopernicus/Earth) https://cdn.discordapp.com/attachments/520695906010529793/600427922871812116/Moon.cfg

Hey ! Thank you for your help !

That's seem work, my framerate stay stable with this fix ! I'll try more moon missions to check if it's definitely over ;) 

Share this post


Link to post
Share on other sites

This looks great! I'm excited to see where you guys take this :D 

Share this post


Link to post
Share on other sites
On 7/18/2019 at 1:47 PM, tony48 said:

Bugfix 0.4.1

CHANGELOG

  • Fixed the low FPS on the Moon.
  • Fixed the strange tiles on suborbital trajectories

Download : https://github.com/KerbalFrench/KSRSS/releases/tag/0.4.1

Enjoy :)

Thanks man.

Small thing I noticed: in the settings graphics window it would not say KSRSS medium etc anymore

Share this post


Link to post
Share on other sites

Using this mod with RemoteTech, but the ground stations are all over the place. Is there a MM patch to add some?

Thanks :)

Share this post


Link to post
Share on other sites
19 hours ago, Dafni said:

Thanks man.

Small thing I noticed: in the settings graphics window it would not say KSRSS medium etc anymore

I thought this only happen to me. Thanks for the report!

16 hours ago, Qwarkk said:

Using this mod with RemoteTech, but the ground stations are all over the place. Is there a MM patch to add some?

Thanks :)

Not yet, maybe for the 0.5.

Share this post


Link to post
Share on other sites
6 hours ago, tony48 said:

I thought this only happen to me. Thanks for the report!

You are welcome. It only started to happen in 0.4.1

Share this post


Link to post
Share on other sites

Hi !

I have (again) a little technical question :) 

When I activate 24h days in settings, I have a 24h clock and every 24h a new day is add to the counter.

But in game, I still have a 6h day/night cycle. So 4 night per day.

Can I do something to have real 24h day ?

Thanks !

 

Share this post


Link to post
Share on other sites
3 hours ago, Carni35 said:

Hi !

I have (again) a little technical question :) 

When I activate 24h days in settings, I have a 24h clock and every 24h a new day is add to the counter.

But in game, I still have a 6h day/night cycle. So 4 night per day.

Can I do something to have real 24h day ?

Thanks !

 

Yes, download RSS. KSRSS is Kerbin sized so the day cycle will always be 6 hours like the stock system. Maybe you can do something with Kronometer but I can’t help you for this. 

Share this post


Link to post
Share on other sites

I like this mod.  Mars looks like mars, etc.  The only problem i have is being unable to do a transfer window and maneuver.  its all to kerbin scale.  Any ideas would be appreciated. 

thank you.

Share this post


Link to post
Share on other sites

This is great , been playing about with it quite a bit , have a few questions

I'm playing in KSP Ver 1.7.3 with the required kopernicus version .

Now then on your huge list of add on's I've noticed a lot of patches for kopernicus  , will they work in this version as I can't seem to get KK to spawn some of the landing sites and I don't want to muck up my install , because apart from that everything else is working fine . 

So erm which ones do I have to add regarding the patches if that is possible ?

 

Thanks . 

Share this post


Link to post
Share on other sites
Posted (edited)

Moon still looks odd.  Like it's made of fabric.
I installed per instructions.
Please don't take my half-arsed bug reports as insulting to your work.  I love it.

Also: what mod affects the Time Warp limits?  



UTgoZ4c.jpg

Edited by slaintemaith

Share this post


Link to post
Share on other sites
Posted (edited)

Hi team. Loving the mod so far, and I have some feedback:

Using KSCSwitcher, the Cape Canaveral KSC is underground, and Sohae is levitating about 300m in the air.

I changed both in LaunchSites.cfg:

Site: Cape Canaeveral (us_cape_canaveral):
 

Quote

 

repositionRadiusOffset = 167
//original: repositionRadiusOffset = 52

 

Site Sohae (kp_sohae):

Quote

 

repositionToSphereSurface = true
//original: repositionToSphereSurface = false
repositionRadiusOffset = 0
//original: repositionRadiusOffset = 500

 


The following sites have runways slightly to close to the shore or terrain drop-off, leaving the ends of the runways hovering in mid-air:

  • Tanegashima
  • Uchinoura
  • Sohae (after repositioning to surface)
  • Naro
  • Omelek
  • Brownsville (only slightly, but the tracking station and research center are also off the ground)
  • Vandenberg
  • Wallops

 I haven't messed with moving them yet.

Edited by Occam99
spelling

Share this post


Link to post
Share on other sites
Posted (edited)

Lja99aL.jpg
My game version is 1.7.3, but now I don't know why these strange stripes appear on the ground;。;.

Edited by Juijote

Share this post


Link to post
Share on other sites
26 minutes ago, Juijote said:

我的游戏版本是1.7.3,但现在我不知道为什么这些奇怪的条纹出现在地面上;.;

  My game version is 1.7.3, but now I don't know why these strange stripes appear on the ground.

 

Hi Juijote, Welcome to the forums.   We have a rule that outside of the international forums, all posts must be made in English.   If you'd like, you can post in Chinese and then use Google Translate to make an English version.    Thanks, and good luck with your problem. 

嗨Juijote,欢迎来到论坛。我们有一条规则,在国际论坛之外,所有帖子都必须用英语制作。如果您愿意,可以使用中文发布,然后使用Google翻译制作英文版。谢谢,祝你好运。

Share this post


Link to post
Share on other sites
Posted (edited)
8分钟前,Gargamel说:

  我的游戏版本是1.7.3,但现在我不知道为什么这些奇怪的条纹出现在地面上。

 

嗨Juijote,欢迎来到论坛。我们有一条规则,在国际论坛之外,所有帖子都必须用英语制作。如果您愿意,可以使用中文发布,然后使用谷歌翻译制作英文版。谢谢,祝你好运。 



 

I am very sorry, I was misled by the automatic translation of Google Chrome when I posted the post. I thought it was written in English when I sent it.

Edited by Juijote

Share this post


Link to post
Share on other sites
Posted (edited)

Anybody up to try and make some kind of DeltaV map for this precious "planet pack"? I have been trying it for this last weekend, but as I pretty much suck as a pilot/flight controler in the stock solar system, that goes the same here...

I have been having one wrong calculation after another, and, as it seem to me, mechJeb and AlarmClock have been having a tough time trying to figure the formulas out.
 :sticktongue:

:::::::::::::::

 

@Kierra, I have noticed that "Tracking Station Evolved" doesn´t recognize your new planets in it, and have reported it on its topic as well (that mod has been upgraded to support such changes). 
Could you please take a look if that is something which YOU could change or it´s up to him (DMagic)?
Thanks!
[url=

]Tracking Station Evolv
::::::::::::::

THANK YOU so much for this mod! It´s wonderful to play it, specially while we don´t have "Real Solar System" upgraded.[/url]

Edited by Cataclism

Share this post


Link to post
Share on other sites
Posted (edited)

Maybe I'm using an older version, but Sigma Dimensions "caused" a few Module Manager errors that led Sigma88 and I on a goose chase that traces back to errors in ...\GameData\KSRSS\KSRSSKopernicus.
Earth.cfg mars.cfg has a comma instead of a period in the atmosphere section, and another comma/period mixup in Ceres.cfg with the rotation period.

You're welcome.  =)

*edited for accuracy per Sigma88's comment below.

Edited by slaintemaith

Share this post


Link to post
Share on other sites
1 hour ago, slaintemaith said:

Maybe I'm using an older version, but Sigma Dimensions "caused" a few Module Manager errors that led Sigma88 and I on a goose chase that traces back to errors in ...\GameData\KSRSS\KSRSSKopernicus.
Earth.cfg has a comma instead of a period in the atmosphere section, and another comma/period mixup in Ceres.cfg with the rotation period.

You're welcome.  =)

 

I think it is mars rather than earth

I linked the lines in the github issue I opened

 

As far as I'm aware commas should not work as floating points, if they do please let me know so that I can account for that into SD

:)

Share this post


Link to post
Share on other sites
Posted (edited)

Hi! I'm just trying KSRSS for the first time. I have started with a clean install of KSP 1.7.0, and followed the instructions in the first post here, doing everything manually. (Sorry, CKAN, but you don't seem to be quite cutting the mustard lately.)

I spotted the discussion about comma/period switches, and have manually fixed the Mars and Ceres configs.

On firing up the game, I get an exception reported by Kopernicus, with advice to file a bug report with the planet pack author. So here I am. =:o}

ADDENDUM:
The versions I've got installed are:
KSP_Win64 - 1.7.0
Kopernicus - 1.7.0.1
Module Manager - 4.0.3
ModularFlightIntegrator - 1.2.6.0
KSRSS - 0.4.1
KSRSS Textures - 0.4, 4k

Here's the link to my log files (I included a couple of .PNG screenshots):
https://wetransfer.com/downloads/ab8b5a91d93cbc63ccfea34fab928fad20190831111145/348627
 

Edited by pbristow
(Added version numbers)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.