Jump to content

[1.11+] Shuttle Orbiter Construction Kit | Stockalike Space Shuttle Orbiter! | (Tubes!) | v1.1.6


Recommended Posts

17 hours ago, sslaptnhablhat said:

That's what I mean, the "DIRECT KJ10" is an AJ10. You're supposed to use it for the OMS too.

I found out what had happened. The Engines folder was missing from shared assets for some reason. It works fine now.

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...
36 minutes ago, SpaceFace545 said:

Also how do you reenter so you can land at the ksc 

Look in the manual. I have FAR, and I have yet to be able to successfully make it to the KSC, but I'm working on it.

Link to post
Share on other sites

Does anyone have any idea on how I can properly land the Shuttle and perform a good enough Reentry through the atmosphere? The shuttle itself is hard to control because the nose refuses to flare during reentry and final descent. Also I don't know how to properly use the Atmosphere Autopilot Mod. Any suggestions on how I can improve or enhance my reentry? Thanks!

Edit: Any recommendations on good Launch Ascent Profiles for MechJeb should I use it in the future?

Edited by Captainamtrak456
Link to post
Share on other sites
7 hours ago, Captainamtrak456 said:

Does anyone have any idea on how I can properly land the Shuttle and perform a good enough Reentry through the atmosphere? The shuttle itself is hard to control because the nose refuses to flare during reentry and final descent. Also I don't know how to properly use the Atmosphere Autopilot Mod. Any suggestions on how I can improve or enhance my reentry? Thanks!

Edit: Any recommendations on good Launch Ascent Profiles for MechJeb should I use it in the future?

i use advanced SAS to hold the shuttle about 20-30 degrees, and NEVER think you can do a 180 like you can in most other shuttles in ksp, you'll end up tumbling down as a fancy bri... nevermind

Link to post
Share on other sites
41 minutes ago, Operation_Blackbird said:

So the manual says have the "Limit Q" turned on, but doesn't say what it should be set to. Can anyone inform me on what it should be.

limit q is the dynamic pressure limit, it hsould be at 2000 pa as default, just keep it there.

Link to post
Share on other sites

I can't get the Canadarm to work for the life of me. I must be missing something because there's no control panel or UI or right-click option to activate it, nothing

Unless there's no way to manually control each joint by hand, anymore, and must be all done through the track editor?

Edited by Sabor
Link to post
Share on other sites
4 hours ago, Sabor said:

I can't get the Canadarm to work for the life of me. I must be missing something because there's no control panel or UI or right-click option to activate it, nothing

Unless there's no way to manually control each joint by hand, anymore, and must be all done through the track editor?

Do you have IR Next and/or Breaking Ground installed ?

Link to post
Share on other sites

I do indeed. It must be the parts because the stock servos work fine with the Servo Controller minimod. Though the Canadarm effector works, it's super finnicky about being positioned JUUUUUST right

Link to post
Share on other sites

Has anyone had success landing the shuttle in JNSQ with FAR? I usually skip off the atmosphere at least once and then lose control in the lower atmosphere. I always overshoot the KSC and I have to bail my crew out. I am attempting to follow the manual and am using Trajectories to plot my reentry.

Link to post
Share on other sites

If i were you, aim your reentry endpoint beyond the ksc a little bit.  Depending on physics, you can perform a few S-curves to burn off momentum and altitude as you near your landing site. (At leadt, that was how nasa's shuttles did it)

Link to post
Share on other sites

I've tried the S-Turns and i always end up spinning out and sometimes breaking up altogether a-la Columbia. Any suggestions on when and how to do the S-Turns? I have Mechjeb and Atmosphere Autopilot along with a joystick.

Link to post
Share on other sites

So, SRB separation isn't going as planned.  They go ka-pow every time leaving me with a sub orbital shuttle and en external fuel tank bracket that has no useful dV.  What am I screwing up.  Using the saved craft files that were provided.

The kerbal who buttoned together the pre made files didnt pay attention to orientation of SRB nose cone thrusters.

Edited by LawnDartLeo
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...