Jump to content

[1.11+] Shuttle Orbiter Construction Kit | Stockalike Space Shuttle Orbiter! | (Tubes!) | v1.1.6


Recommended Posts

Hi, I have noticed that the craft files provided by this mod is locked because it is missing some parts which I think is the KerboArm. I have the files but the parts aren't there. It would be great if someone here could help me get the KerboArm parts into the game. 

Thanks 

Edit 1: Never mind, I found out that I didn’t install IR next so the arm didn’t appear for me in the VAB.  

Edited by Furiousgaming34
found the issue myself
Link to post
Share on other sites
13 minutes ago, Douglas Gao said:

help I can only attach wings to one side, how do I make it so that it is in symmetry, or to find the other piece???

The wing has two switchable variants and you place them one at a time, not in symmetry. Select the wing from the part menu and stick it in the left side. Then grab another wing and right click it, then select the “Right” hand configuration and place it in the right side. 
 

The same is true for the rear landing gear and the two wing flaps. The landing gear is correctly placed if when extended, the gear door is facing outboard, and the wheel is at the back of the bay.

Link to post
Share on other sites
19 hours ago, lemon cup said:

The wing has two switchable variants and you place them one at a time, not in symmetry. Select the wing from the part menu and stick it in the left side. Then grab another wing and right click it, then select the “Right” hand configuration and place it in the right side. 
 

The same is true for the rear landing gear and the two wing flaps. The landing gear is correctly placed if when extended, the gear door is facing outboard, and the wheel is at the back of the bay.

Thank you!

Link to post
Share on other sites
1 hour ago, anti_con2 said:

Is there a Shuttle launch pad mod to go with this? (I've already tried Modular Launch Pads but it's too big and Tweakscale doesn't work with it)

Are you sure you don’t have the RO patch in your Gamedata folder from the Extras folder that comes with MLP because if you do it scales up the parts for RO and they are too big to fit the space shuttles from SOCK.  

Link to post
Share on other sites
12 hours ago, soyuz 33 said:

how do i install it?

Like any other mod. Download it and put the content of the GameData-folder into the GameData of your KSP-installation. Attention: Some of the dependencies in the download might be outdated for your KSP-version so you must donlaod the manually.

Link to post
Share on other sites
12 hours ago, Cheesecake said:

Like any other mod. Download it and put the content of the GameData-folder into the GameData of your KSP-installation. Attention: Some of the dependencies in the download might be outdated for your KSP-version so you must donlaod the manually.

lol i just put the mod folder in there instead of the filesw

Link to post
Share on other sites
2 hours ago, soyuz 33 said:

lol i just put the mod folder in there instead of the filesw

Yes, you must put the mod-folder into GameData. Not the files directly. Your file structure must be

GameData
- Benjee10_shuttleOrbiter.
- B9Partswitch
- Benjee10_sharedAssets
- HabTechProps
- PlumeParty
- htRobotics
- ModuleManager...

Link to post
Share on other sites
On 10/7/2020 at 9:31 AM, anti_con2 said:

Is there a Shuttle launch pad mod to go with this? (I've already tried Modular Launch Pads but it's too big and Tweakscale doesn't work with it)

The MLP pads were designed around the Cormorant Aeronology shuttle which has different proportions to this , hence it doesn t perfectly fit .

On 10/9/2020 at 4:14 AM, soyuz 33 said:

lol i just put the mod folder in there instead of the filesw

Yeah that s absolutely not how you install mods ...... :confused:

Link to post
Share on other sites
4 minutes ago, memeking89 said:

I have downloaded this mod many times trying to get it to work and I don't know what I am doing wrong. Maybe it's the dependencies and are they hard dependencies or soft dependencies 

What problem are you experiencing?

Link to post
Share on other sites
21 minutes ago, Clamp-o-Tron said:

They really should link to this after a user registers...

this didn't do anything I looked in the logs and there was nothing about the mods not working(BTW i am on steam version if that has anything to do with it) 

Edited by memeking89
Link to post
Share on other sites
Just now, memeking89 said:

this didn't do anything I looked in the logs and there was nothing about the mods not working(BTW i am on steam version if that has anything to do with it) 

It means post a link to the logs in the thread. They probably aren't just something you can just read to figure out the problem without some experience debugging.

Edited by Clamp-o-Tron
Link to post
Share on other sites
34 minutes ago, Clamp-o-Tron said:

It means post a link to the logs in the thread. They probably aren't just something you can just read to figure out the problem without some experience debugging.

what do you mean post a link? Do you just want the logs

 

Edited by memeking89
Link to post
Share on other sites
9 hours ago, memeking89 said:
Quote

Config in file 'D:\SteamLibrary\steamapps\common\Kerbal Space Program\GameData\Shuttle-Orbiter-Construction-Kit\htRobotics\Parts\htC2boom.cfg' contains an unnamed node. Skipping.

You didn`t install it correctly. It must be GameData\Benjee10_shuttleOrbiter as in the download. Never change a path name of a mod!!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...