Jump to content

[1.12.x] Shuttle Orbiter Construction Kit | Stockalike Space Shuttle Orbiter! | (Tubes!) | v1.1.8


benjee10
 Share

Recommended Posts

My own kit bashed Buran 

oguAJSL.png

xXhrvmR.png

VWq2Zw8.png

HtaDSLa.png

Gr69Pck.png

k5Zctu5.png

Di0nHrB.png

6cmLnVn.png

dxBJiNN.png

pNiItZm.png

LF5g4bI.png

clWsYgv.png

QQdl5pI.png

uhsy2ZP.png

ZnUDJJ3.png

maGwDxy.png

DYGfZaD.png

1v23kkI.png

pHuydq2.png

hWt4iLi.png

bBgYvTo.png

3TdHYJe.png

VOL9ef2.png

80xzWJ5.png

bufghVA.png

pYiQmWt.png

Jtc2Zk4.png

7LW0QTo.png

EdZe552.png

bGDlRbz.png

Zb7cPhf.png

mR9jUlQ.png

KdNd0Y1.png

HcZBDLo.png

You might have noticed a visual bug on the nose, it's because I used conformal text decals on the nose to make the colour of the tiles. These parts are truly stunning Benjee, can't wait to see what's next.

Link to comment
Share on other sites

2 hours ago, king_killer12390 said:

can someone help me with the kerboarm it keeps glitching and getting stuck and i can't figure how to control it  

Do you have breaking ground or infernal robotics installed? If no, you need to install one of the two for the kerboarm to work. If yes, try to move the arm with very slow and precise movements, and when the arm is not in use locking the servos and autostrutting.

Link to comment
Share on other sites

6 minutes ago, KeaKaka said:

Do you have breaking ground or infernal robotics installed? If no, you need to install one of the two for the kerboarm to work. If yes, try to move the arm with very slow and precise movements, and when the arm is not in use locking the servos and autostrutting.

Better not use the autostrutting, it might wreck the arm. Better make sure, the end effector is attached to a node in stowage.

Over the time I learned, that the arm is barely useable in free movement in the game. Better have a Mock-Up of whatever you want to do in the VAB and position the arm in there. then note down the position of each joint (or patch it, so you can use the snapshot manager of breaking ground mini mods). You basically create a set of different positions to do your mission. Then use that in orbit. And regarding slow movement: 2% is already a lot.

Also as it is a robotics part, do not "keep it in the game". Meaning station arms etc. anything that is in the game a long time and not just for a mission (e.g., Space Shuttle) I wouldn't do. Similar to the drift you know from 12.x, happens to the robotic pieces and they shift after some time or loose their position.

Link to comment
Share on other sites

  • 2 weeks later...
41 minutes ago, Auto_correct3 said:

I am having a problem with the names and decals, I cant use them because they just become a blob of colour, For text its just a black block.

You are probably using Textures Unlimited, it has that effect. I think someone posted a fix earlier in the thread

Link to comment
Share on other sites

  • 2 weeks later...
1 hour ago, Jackmason said:

I'm having trouble with the arm connecting to the connector i line it up perfect but yet it doesn't want to connect 

 

First, right click both the arm End Effector, and the Grapple Fixture, and turn “Docking Port Magnetism” all the way down to 0.


Line up the end effector with the grapple fixture as best you can. Then, put it to where your arm end effector is just a few inches or so from the fixture, and do the following:

Right click both parts and turn “Same Vessel Interaction” on.

Now pick either the end effector or the fixture, and crank magnetism way up. You should see them snap together and if you are lined up good, you’ll achieve a dock.

Link to comment
Share on other sites

3 hours ago, lemon cup said:

First, right click both the arm End Effector, and the Grapple Fixture, and turn “Docking Port Magnetism” all the way down to 0.


Line up the end effector with the grapple fixture as best you can. Then, put it to where your arm end effector is just a few inches or so from the fixture, and do the following:

Right click both parts and turn “Same Vessel Interaction” on.

Now pick either the end effector or the fixture, and crank magnetism way up. You should see them snap together and if you are lined up good, you’ll achieve a dock.

hi mate it says that there's a bad state error and there's no way i can turn up or down the magnetism 

Link to comment
Share on other sites

14 minutes ago, Jackmason said:

hi mate it says that there's a bad state error and there's no way i can turn up or down the magnetism 

ok so i have multiple of those mini docking ports so i put my arm on that and it worked so idk what's going on with this one ill just change it thx for the help 

Link to comment
Share on other sites

3 hours ago, Flukeysurawit said:

How to install on ksp 1.12?

Like in 1.11, 1.10 and other KSP-versions.
Download it from Spacedock, put the content of the included GameData into your GameData. But pay attention: the included dependencies like B9, ModuleManager and waterfall are outdated. Download them separately and replace them.

Link to comment
Share on other sites

Having trouble on Launch, particularly of rolling to 180, right after Liftoff and after SRB Sep to roll up

1.8.1 - JNSQ

 

Right after Liftoff - Rolling to 180, it seems to have trouble rolling right to 180, but it goes crazy as it's trying to roll 180, then it settles 50 seconds after Liftoff into Roll 180

after SRB Sep - Roll up, it also goes crazy...

12jlFuz.png

 

Edited by Adam-Kerman
Link to comment
Share on other sites

18 hours ago, Cheesecake said:

Like in 1.11, 1.10 and other KSP-versions.
Download it from Spacedock, put the content of the included GameData into your GameData. But pay attention: the included dependencies like B9, ModuleManager and waterfall are outdated. Download them separately and replace them.

Thank you so much

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...