Jump to content

[1.12.x] Shuttle Orbiter Construction Kit | Stockalike Space Shuttle Orbiter! | (Tubes!) | v1.1.8


benjee10
 Share

Recommended Posts

14 hours ago, ninthninja05 said:

I've been having an issue with the AJ10 engine. Every time I try to place it, it disappears, and disbles placing any more parts. I have the sharedassets folder from the spacedock download installed.

I believe this is an issue with having an outdated shared assets mod. https://github.com/benjee10/Benjee10_sharedAssets/releases

Link to comment
Share on other sites

9 hours ago, Cheesecake said:

Do you add both at the same time or separately?

I downloaded the sharedassets zip file from GitHub, extracted it, and moved it to the gamedata folder of my KSP install. I had already had a copy of sharedassets from downloading several other Benjee10 mods, so I selected replace all files in destination when the dialogue asked me what to do with duplicates. It should be completely up to date now. I can try deleting the sharedassets folder and then copying the updated version from my downloads folder if you think that would help. 

Link to comment
Share on other sites

2 hours ago, ninthninja05 said:

I downloaded the sharedassets zip file from GitHub, extracted it, and moved it to the gamedata folder of my KSP install. I had already had a copy of sharedassets from downloading several other Benjee10 mods, so I selected replace all files in destination when the dialogue asked me what to do with duplicates. It should be completely up to date now. I can try deleting the sharedassets folder and then copying the updated version from my downloads folder if you think that would help. 

No, I mean in VAB. Do you try to attach the two AJ10 separately or do you change the symmetry to 2?

Link to comment
Share on other sites

16 minutes ago, Cheesecake said:

No, I mean in VAB. Do you try to attach the two AJ10 separately or do you change the symmetry to 2?

I tried to attach the two engines separately. Even if I can solve this issue for the shuttle using symmetry, that still leaves the fact that I can't attach the engine to the ReDirect Orion SM, because it only has one node.

Link to comment
Share on other sites

  • 2 weeks later...
13 hours ago, PokeWasTaken said:

Any plans/Possibility that there will ever be parts to convert the OV-100 stuff to pathfinder from FAMK?

 

 

I found only a few pics and I think that can be kitbashed with available parts.
Was there a NASA-proposal or what ist FAMK? Do you have links?

Link to comment
Share on other sites

13 hours ago, PokeWasTaken said:

Any plans/Possibility that there will ever be parts to convert the OV-100 stuff to pathfinder from FAMK?

No plans for this I'm afraid as the amount of new texturing required would be immense, but here's an interesting fact - the concept artist for For All Mankind used a screenshot of SOCK as part of the concept work for Pathfinder:

Pathfinder_200206_WIP_DS.jpg?format=2500

Look carefully at the front section, the tile layout matches this screenshot exactly:

udm21kf3exr21.jpg

Link to comment
Share on other sites

On 2/17/2022 at 8:27 AM, ninthninja05 said:

I had already had a copy of sharedassets from downloading several other Benjee10 mods, so I selected replace all files in destination when the dialogue asked me what to do with duplicates.

I'm so late to this party but I wanted to see if I could still give you a hint about this approach. What this does not do, is erase any cfg (or other) files that already existed that do not also exist in the new version. In other words, you might be leaving behind a file that the author has removed on purpose. Whenever you have an existing mod folder that you're replacing, it's in your best interest to delete the existing folder and then simply copy the new one wholesale. Either that, or use a tool that does sync (also called mirror) instead of copy. It's pretty incredible what a single rogue cfg can do to your entire game!

Link to comment
Share on other sites

17 hours ago, benjee10 said:

No plans for this I'm afraid as the amount of new texturing required would be immense, but here's an interesting fact - the concept artist for For All Mankind used a screenshot of SOCK as part of the concept work for Pathfinder:

Pathfinder_200206_WIP_DS.jpg?format=2500

Look carefully at the front section, the tile layout matches this screenshot exactly:

udm21kf3exr21.jpg

Welp, I have Kitbashing and a dream and it wont die. (Btw new to the forums and just wanted to say this is THE best shuttle mod ive ever played with)

Link to comment
Share on other sites

18 hours ago, Cheesecake said:

I found only a few pics and I think that can be kitbashed with available parts.
Was there a NASA-proposal or what ist FAMK? Do you have links?

I think you are asking "What is FAMK" if so, its a Apple+ tv show that is a alternate reality with some arguably horrible subplots but the CGI makes up for it.

Link to comment
Share on other sites

I am having the strangest thing happen to me.    (First off, I installed tweak scale but then un-installed it, though the problem persisted.)

 

I have KJR and whenever I try to adjust the robotics parts (Not using Infernal Robotics) they get really big and just become wonky.   I can repeat this process to the same part and end up with a joint that fills the whole VAB.   I did scale all the parts up to 1.75 using the config files.     Any idea why this could be happening?

Link to comment
Share on other sites

3 hours ago, Tundra said:

I am having the strangest thing happen to me.    (First off, I installed tweak scale but then un-installed it, though the problem persisted.)

 

I have KJR and whenever I try to adjust the robotics parts (Not using Infernal Robotics) they get really big and just become wonky.   I can repeat this process to the same part and end up with a joint that fills the whole VAB.   I did scale all the parts up to 1.75 using the config files.     Any idea why this could be happening?

Tweaking the size of robotic parts presents problems, because while it increases the size of the part MODEL it does not change the position of the special “dynamic node” that the robotic parts rely on to function. Thus trying to scale robotic parts results in some whacky behavior.

That is just one issue, the part inflating to comically large sizes in the VAB may be a whole other factor. But for those reasons I firmly avoid scaling robotic parts.

Lisias, who currently runs TweakScale among other things, might have more insight on why robotic parts behave like this and possible workarounds. You might get some better answers if you ask in the TweakScale thread.

Link to comment
Share on other sites

Another problem, I seem to be experiencing drag inside the shuttle bay resulting in me not being able to retain any speed.   I know the shuttle was  HORRIBLE glider, but I cant even get past 125 m/s going straight down with the OMS firing.    

Link to comment
Share on other sites

I seem to be doing everything correctly, but nothing can stop me from losing all of my speed once I past 30,000 Km.  I get a maximum of 150 with a straight dive at 24,000 Km.    

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...