Jump to content

[1.12.x] Shuttle Orbiter Construction Kit | Stockalike Space Shuttle Orbiter! | (Tubes!) | v1.1.8


benjee10
 Share

Recommended Posts

4 hours ago, SpaceCube2000 said:

Would it be possible for the ReDirect shuttle external tank and boosters to be included with SOCK on CKAN, with Waterfall configs? 

I don't plan on supporting reDIRECT any further so I'm afraid not. 

2 hours ago, EndAllFilms said:

I feel like that the Space Shuttle is kinda outdated

It's not, you just need to replace the old AJ10 engine with the new one. 

Second problem is caused by KSP Interstellar Extended

Link to comment
Share on other sites

@benjee10 In short, do you or does anyone here know why the external tank from reDIRECT doesnt ever work for me for some reason? When i create full shuttle launch stack my shuttle engines NEVER see or recieve the fuel from the external tank. I've tried everything.  Crossfeed setting do nothing, i build the stack in perfect progression and it doesnt help. I build it cheeks backwards and still nothing. To this day i have only gotten that external tank to 100% work right on 1 install and that was the one instill i didnt compress and save for backup.

Link to comment
Share on other sites

7 hours ago, Astra Infinitum said:

@benjee10 In short, do you or does anyone here know why the external tank from reDIRECT doesnt ever work for me for some reason? When i create full shuttle launch stack my shuttle engines NEVER see or recieve the fuel from the external tank. I've tried everything.  Crossfeed setting do nothing, i build the stack in perfect progression and it doesnt help. I build it cheeks backwards and still nothing. To this day i have only gotten that external tank to 100% work right on 1 install and that was the one instill i didnt compress and save for backup.

What kind of engines are you using? The external tank contains Liquid Hydrogen & Oxidizer so you will need an engine that uses that kind of propellant. Alternatively it might be that another mod is interfering with the fuel type. Interstellar Extended for example breaks the tanks by patching over what they should contain. 

Link to comment
Share on other sites

Hello Benjee10,

I know the Shuttle and Mechjeb docking doesn't work (unfortunately). Strangely enough, it worked for me a while ago, but I don't know why it doesn't work anymore... I know you've said it doesn't work before, but wouldn't it be possible, especially for less experienced players, to make a small change for your Shuttle Mod and MechJeb? I really really like using your shuttle mod, but if I don't have the option to dock automatically, I really lose a lot when playing.

 

 

Link to comment
Share on other sites

2 minutes ago, YourAgony said:

Hello Benjee10,

I know the Shuttle and Mechjeb docking doesn't work (unfortunately). Strangely enough, it worked for me a while ago, but I don't know why it doesn't work anymore... I know you've said it doesn't work before, but wouldn't it be possible, especially for less experienced players, to make a small change for your Shuttle Mod and MechJeb? I really really like using your shuttle mod, but if I don't have the option to dock automatically, I really lose a lot when playing.

 

 

If you read up the thread a bit you will a discussion about this.

Link to comment
Share on other sites

1 minute ago, YourAgony said:

i found it :) Thanks a lot :)  

 

is there any news about Buran?

Otherwise I can only say great work, your mods are great :) 

Currently focusing on SLS & the HabTech reworks, but after that Buran will be my main priority.

Link to comment
Share on other sites

22 hours ago, benjee10 said:

Delete Benjee10_SharedAssets and make sure you have the latest version of that. It is included with the release or available separately on GitHub. You may need to rebuild craft files.

Thanks for the quick response! It worked! However. When trying to connect the ESM to the ICPS using the adapter. There's no snapping point on the bottom of the new Viking engine like there was with the old one.

Link to comment
Share on other sites

On 9/11/2022 at 9:12 PM, Astra Infinitum said:

@benjee10 In short, do you or does anyone here know why the external tank from reDIRECT doesnt ever work for me for some reason? When i create full shuttle launch stack my shuttle engines NEVER see or recieve the fuel from the external tank. I've tried everything.  Crossfeed setting do nothing, i build the stack in perfect progression and it doesnt help. I build it cheeks backwards and still nothing. To this day i have only gotten that external tank to 100% work right on 1 install and that was the one instill i didnt compress and save for backup.

enable crossfeed on the ET decoupler

Link to comment
Share on other sites

On 8/31/2022 at 8:14 AM, OrbitalManeuvers said:

You need to update the shared assets:  https://github.com/benjee10/Benjee10_sharedAssets/releases

 

On 8/31/2022 at 8:25 AM, benjee10 said:

As OrbitalManeuvers said updating SharedAssets should fix it - the new OMS engine is included in that! Shuttle & the rest of my mods bundle the latest version except for reDIRECT - I guess you may have installed this last in which case the old version of SharedAssets would overwrite the new one? 

 

Both are the latest version, sill getting the magically disappearing OMS engine. Any oher ideas?

Link to comment
Share on other sites

8 hours ago, bjbeardse said:

Any oher ideas?

Hmm, just guessing here but did you completely delete the previous version you had before copying the new one, or did you just copy the new one over top of the old one? You'll want to completely delete the old version before copying the new version in since folder structures are significant to KSP, and they may change between versions, and you do not want to leave old files inside a mod folder. Hope that's it!

Link to comment
Share on other sites

19 hours ago, OrbitalManeuvers said:

Hmm, just guessing here but did you completely delete the previous version you had before copying the new one, or did you just copy the new one over top of the old one? You'll want to completely delete the old version before copying the new version in since folder structures are significant to KSP, and they may change between versions, and you do not want to leave old files inside a mod folder. Hope that's it!

It was something else I think. I spent 2 hours and did a ALT+F4 on the old install. Must have been an old file or something. Works now.

Link to comment
Share on other sites

43 minutes ago, GoldForest said:

You forgot to fly inverted for the first part of accent. :mad:

Believe me, I tried. It kept on spinning out of control. I might just have start on the pad facing the other way next time.

Update: It can fly inverted, but you have to start facing that way, rolling's a no go, at least for me.

Edited by Blufor878
Link to comment
Share on other sites

59 minutes ago, Blufor878 said:

Believe me, I tried. It kept on spinning out of control. I might just have start on the pad facing the other way next time.

Update: It can fly inverted, but you have to start facing that way, rolling's a no go, at least for me.

Did you have your control surfaces active? I found turning them off actually helps the spacecraft roll better. (Also make sure to set your tail to yaw only). It also helps to manually roll the rocket instead of letting Mechjeb do it, at least for me this works.

Link to comment
Share on other sites

1 hour ago, GoldForest said:

Did you have your control surfaces active? I found turning them off actually helps the spacecraft roll better. (Also make sure to set your tail to yaw only). It also helps to manually roll the rocket instead of letting Mechjeb do it, at least for me this works.

I will have to keep that in mind.

Edit: It definitely helps! I’m still awful at it, but it works!

 

Edited by Blufor878
Link to comment
Share on other sites

1 hour ago, Devilpup said:

Is there a build guide anywhere?

For the orbiter or the whole shebang? The orbiter is pretty easy to put together. I believe you can filter most of the parts by typing in “North Kerbin”

Also I think the mod comes with craft files if you also have redirect installed as well.

Link to comment
Share on other sites

42 minutes ago, Emilius73 said:

ikHel7D.pngyr7EfZ7.pngxqJPl03.pngmH4dep4.png4QlOExR.pngIujNq7C.pngF9SgMVJ.png5xDgtqM.pngGDE6GqS.png

These are beautiful shots!

I feel bad pestering everyone over this, but what settings did you use in camera tools to get these shots? Or are you using another mod or something in stock?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...