• 0

Question

Hello, 

for some reason when I installed BG all of my parts got extremely OP. for example, a thumper with a nosecone reaches interplanetary orbit. what can I do to fix this? Thanks!

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

@Jaime

What mods are you using, if any?

Does this only happen with stock parts, or are modded parts affected too? 

Nobody else has reported a problem like this since Breaking Ground’s release, so it’s likely on your end. We need more information.

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, RealKerbal3x said:

@Jaime

What mods are you using, if any?

Does this only happen with stock parts, or are modded parts affected too? 

Nobody else has reported a problem like this since Breaking Ground’s release, so it’s likely on your end. We need more information.

https://imgur.com/a/FBg0FK2

that's a link to a screenshot of my game data page

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Hmm.Most of those mods only add parts and new game mechanincs....can you show the whole mod folder? becuase there seems to be more stuff...

 

Edited by KerbolExplorer

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Jaime said:

https://imgur.com/a/FBg0FK2

that's a link to a screenshot of my game data page

That’s quite a few mods, so it could be an incompatibility issue. Make a copy of your root KSP folder for testing purposes, and delete mods one by one. If the problem goes away, then the mod you just removed is causing it.

Share this post


Link to post
Share on other sites
  • 0
15 minutes ago, KerbolExplorer said:

Hmm.Most of those mods only add parts and new game mechanincs....can you show the whole mod folder? becuase there seems to be more stuff...

 

the only other thing is module manager files

11 minutes ago, RealKerbal3x said:

That’s quite a few mods, so it could be an incompatibility issue. Make a copy of your root KSP folder for testing purposes, and delete mods one by one. If the problem goes away, then the mod you just removed is causing it.

okay thanks, I'll start doing that

Share this post


Link to post
Share on other sites
  • 0

Are you sure you haven't got infinite fuel on or something? Also, did the thumper actually reach orbit or just go into space and fall back down?

Share this post


Link to post
Share on other sites
  • 0

Besides mods, make sure you haven't left hack gravity or any other cheats on.

Share this post


Link to post
Share on other sites
  • 0

Moving to Technical Support.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.