Jump to content
  • 0

Remove from symmetry option missing


Go to solution Solved by 4x4cheesecake,

Question

On both 1.7.2 and 1.7.3 the "Remove from symmetry" option on mirrored parts is missing. In the patch notes for 1.7.3 they claim to have added it to all parts, not just the robotic parts, but it doesn't show up for me. I tried reinstalling the game, I even tried another computer, but it doesn't work. I have both DLCs installed.

Edited by martorad
Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
3 hours ago, martorad said:

They are now. Thank you!

Welcome to Advanced.You now also unlocked the Autostrut option which is a very nice way to strut things without external ugly struts.Use them wisely.Try to avoid heavy and root.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...