Recommended Posts

Ariane 6

Hello everyone, i'm back with a new mod who will give you an Ariane 6

i maked two configs with Real Fuel or Without

please tell me if you get some issue with the mod

(Sorry for my bad English)

rksimFC.png

Dowload on Spacedock:

https://spacedock.info/mod/2185/Ariane 6

license : WTFPL

 

Share this post


Link to post
Share on other sites

Hmm. You say "Real Fuel" but this is not RealFuels.

  1. you don't need different dedicated part packs, create patches instead
  2. the only difference in the version is the amount of LiquidFuel and Oxidizer, so "Real Fuel" is misleading.

Share this post


Link to post
Share on other sites
1 hour ago, Gordon Dry said:

Hmm. You say "Real Fuel" but this is not RealFuels.

  1. you don't need different dedicated part packs, create patches instead
  2. the only difference in the version is the amount of LiquidFuel and Oxidizer, so "Real Fuel" is misleading. 

the propellant mass is not the same with real fuel mod and without . in my config i put the same amount of fuel as in the real rocket, and if you don't use Real Fuel mod the mass of the rocket is too high

 

 

Share this post


Link to post
Share on other sites
On 7/23/2019 at 7:52 PM, Glokusk_Kerman said:
Technically,  if the mod works with RealFuel, does it work with RO ?
 

I don't know i didn't make any RO config but you can try 

Share this post


Link to post
Share on other sites
On 7/26/2019 at 1:38 PM, Matheo G said:

I don't know i didn't make any RO config but you can try 

I try to load the mod with the RSS config but it don't work

Share this post


Link to post
Share on other sites
8 hours ago, Glokusk_Kerman said:

I try to load the mod with the RSS config but it don't work

you don't see the mod or the parts doesn't work ?

and what is you KSP version ?

 

Share this post


Link to post
Share on other sites
13 hours ago, Matheo G said:

you don't see the mod or the parts doesn't work ?

and what is you KSP version ?

 

It's 1.6.1. The parts textures and size work but Real Fuel do not detect a tank when I click on "Remove all tanks".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.