Jump to content

Science transfer through antenna playing non stop (Heavily modded KSP)


PayadorPerseguido
 Share

Recommended Posts

Howdy, 

Quick question over here

I have a bunch of mods that change the gameplay considerably. One of them (I think Kerbalism) probably did something about the science being transfered through antenas. Now whenever I have a set of science instruments and an antenna, the sound of science being transfered via comm net plays non stop. Its really annoying, specially now that i'm seting up a space station.

I haven't got the patience to actually seek out the root cause of this. 
The simple solution would be to delete the file responsible for the sound altogether. 

Is it possible? Would it cause crashes or even krakens? Where the file is located and whats the name of it?

Thanks!

Edited by PayadorPerseguido
Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...