• 0
Sign in to follow this  
MoonstreamInSpace

My Kerbals are showing up though parts.

Question

My Kerbals are showing up through pieces sometimes. It seems to be normally after I load a vessel or load a quicksave in which there is a Kerbal in an external command seat or sometimes when there is a Kerbal just standing there. Is this a new feature of Breaking Ground? Is there a way to disable it? The only mods that I have that might affect this are Breaking Ground, KAS/KIS, and EasyVesselSwitch.

https://drive.google.com/file/d/1gITdQefGsRSp1agzOJqc6U1t0J4MHMJG/view?usp=sharing

https://drive.google.com/file/d/13DPl3bw5TU8vziSUJ3Tzzo-0nylqJPIG/view?usp=sharing

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Well, that looks rather bug-ish. And so, thread moved to modded support. Good luck with it. :)

Share this post


Link to post
Share on other sites
  • 0

Try moving mods folders from \gamedata one by one to identify which one cause the bug. Check mods updates and compatibility issues. 

Then, are you aware of the button that shows pods interior? If not, that's presumably where your problem comes from amigo

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this