• 0
crobemeister

SmokeScreen UI not showing up

Question

Hi, no matter what I try, I can't get the SmokeScreen mod to work.  The UI for it never shows up when I'm launching rockets.  I've tried launching multiple versions of KSP, multiple versions of SmokeScreen, installing with CKAN, installing manually, completely fresh installing KSP, installing SmokeScreen by itself and installing it with other dependent mods.  I can't figure this out, anyone ever experienced this or have any ideas?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Found the answer to this issue.  You need to install the Toolbars mod as well in order to gain access to the UI for SmokeScreen.  This dependency isn't mentioned at all anywhere and I just happened to see a random comment somewhere mentioning the Toolbars mod. Hope this helps someone in the future.

Share this post


Link to post
Share on other sites
  • 0
16 minutes ago, crobemeister said:

Found the answer to this issue.  You need to install the Toolbars mod as well in order to gain access to the UI for SmokeScreen.  This dependency isn't mentioned at all anywhere and I just happened to see a random comment somewhere mentioning the Toolbars mod. Hope this helps someone in the future.

Toolbar or ToolbarController?

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.