Jump to content
  • 0

Important tip regarding KAL-1000 usage


Question

Hi everybody, I wanted to share something that on the surface seems very obvious but caused me some pain figuring it out.

The KAL-1000 play position slider doesn't default to the start of the sequence when you launch. So if you forget to move it back to 0.0, it'll start from wherever it was when you left the VAB/SPH. It will seem like your craft is "forgetting" to perform the actions before the start point. 

I know, like I said, really obvious. But if you aren't thinking about it, it seems like something is wrong with the parts in the sequence rather than the sequence itself. Just wanted to share, hopefully someone else won't make the same silly mistake!

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...