Jump to content
  • 0

Having Problems with Kebal Konstructs and Kerbin Side Remastered


RickyOri
 Share

Question

I'm using KSP 1.7.3, I've installed KK and KSR (+KSR Airports) manually but there is something wrong.
In the first place I can't see airports's markers on the map although when I aim on their locations (looking at the map on the mod's post) the airport name is displayed, meaning it is there, I can select different launch sites from SPH and run them but some sites have no runaway, others have it underground (I can see it because of the signal lights). Plus there's is a menù in tracking station that may be 'base boss' which once opened is completely bugged, finally every toolbar icon from KK is a white square

I use visual mods as EVE, Astronomer's Visual Pack (and Textures), KSP3 and Distant Objects, I also use Kopernicus 

Edited by RickyOri
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...