• 1
tmccreight651

Solar panels not producing electric charge

Question

None of my solar panels are producing any electric charge, after looking in the debug console i am met with a wall of error messages. this glitch affects all of the solar panels in my game regardless of if they are stock or not. as far as i know all my mods are up to date. any ideas?

https://imgur.com/a/2zVAdtE

 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

This is a common mod incompatibility I've read and seen on several forum posts and YouTube videos.

The Kopernicus mod is notorious for this based on search hits.

Others that might cause the issue include:

  • AmpYear
  • MFI
  • PlanetShine

 

Share this post


Link to post
Share on other sites
  • 0

I had a similar issue a long time ago where the solar panels just weren’t solar panels anymore.

 

I don’t remember that being fixed, but it apparently was considering that I use OPM.

Edited by TheKSPBeginner
Elaborated

Share this post


Link to post
Share on other sites
  • 0
18 hours ago, TheKSPBeginner said:

Could be Kopernicus

I had thought about that, but I just updated Kopernicus a few days ago. 

Share this post


Link to post
Share on other sites
  • 0

I think there is some kind of 0 exposure

Looks like the pannel is having Light of the sun but doesnt recognize it

just recognize that the sun is in there, but no producing light

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.