Jump to content

[1.7.3/1.8.1] Extrasolar v1.9.2 [24/01/2020]


AndrewDraws
 Share

Recommended Posts

33 minutes ago, Bob’sCousin said:

Nope never got it to work, even tried messing with the code. In the files I can see that the sun flare is in there but it just won’t load. It’s really weird 

Are you using any other planet mods? OPM works fine, but idk about Galaxies Unbound and stuff. What version of Kopernicus are you running?

Link to comment
Share on other sites

30 minutes ago, Merlin1809 said:

Are you using any other planet mods? OPM works fine, but idk about Galaxies Unbound and stuff. What version of Kopernicus are you running?

I have GU but that was happening before I got it I could try updating Kopernicus continued because I think it was the first update by the new person running it so it might be a bug. I’ll do that ASAP and let u know what happens. I checked it out and I am running kopernicus for 1.8.1 while playing on 1.9.1 that could be a issue

Edited by Bob’sCousin
Had to add information
Link to comment
Share on other sites

34 minutes ago, Bob’sCousin said:

I have GU but that was happening before I got it I could try updating Kopernicus continued because I think it was the first update by the new person running it so it might be a bug. I’ll do that ASAP and let u know what happens. I checked it out and I am running kopernicus for 1.8.1 while playing on 1.9.1 that could be a issue

Why aren't you running 1.10.1? Kopernicus for 1.9.1 and 1.10.1: https://github.com/R-T-B/kopernicus/releases

Link to comment
Share on other sites

13 minutes ago, Bob’sCousin said:

I have a lot of older mods I think a couple from 1.2 and I guess I’m kind of worried that the mods would be broken in 1.10

Well if you're running 1.9.1 just fine, these mods should work on 1.10.1 too. There aren't many differences for modding from 1.9.1 to 1.10.1 I think (maybe there are none because every 1.9.1 mod I have also works in 1.10.1) . Maybe before loading your main save, create a quick sandbox and check if everything is working if you're worried.

Edited by Merlin1809
Link to comment
Share on other sites

  • 2 weeks later...
On 9/30/2020 at 12:39 PM, Bob’sCousin said:

I am running kopernicus for 1.8.1 while playing on 1.9.1 that could be a issue

Kopernicus is absolutely incompatible with any version of KSP that isn't equivalent to its own. e.g., you need Kopernicus v1.8.1 if you're playing on KSP 1.8.1, Kopernicus Continued 1.9.1 if you're playing on KSP 1.9.1, etc.

Since you're playing on KSP 1.9.1, here's a link to Kopernicus Continued.

If you want to update to KSP 1.10.1, use the latest dev release of Kopernicus BE build 1101. (Note that you will need to update it frequently, either manually or through CKAN.)

Both mods are available on CKAN.

Edited by Maple Kerman
Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...

glad to see this still works; I remember long ago having trouble with the planets' biome maps though, has that been addressed?  are there resources to harvest and biomes and.. land masses that look the same on the ground as from orbit?  weird question I know, but that's apparently a problem that can be created with kopernicus planet packs...

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...

I have a problem with Extrasolar. I love the mod, but for some reason, when using Galaxies Unbound Stellar Odyssey, Extrasolar breaks the sun flares in the Kerbolar system. I don't want to have to remove the Valentine system from my game, but at this point I am debating doing so or not because of this issue. Apparently the devs have tried to fix this for a while now, but to no avail nothing gets fixed. They say it is on your end @AndrewDraws, and I just want to get this figured out. If you want to get this figured out and help me out, please contact me via Discord, I am "Bendy Snowball#3661"

Thanks in advance, I hope you can help with this issue

Link to comment
Share on other sites

33 minutes ago, Bendy Snowball said:

I have a problem with Extrasolar. I love the mod, but for some reason, when using Galaxies Unbound Stellar Odyssey, Extrasolar breaks the sun flares in the Kerbolar system. I don't want to have to remove the Valentine system from my game, but at this point I am debating doing so or not because of this issue. Apparently the devs have tried to fix this for a while now, but to no avail nothing gets fixed. They say it is on your end @AndrewDraws, and I just want to get this figured out. If you want to get this figured out and help me out, please contact me via Discord, I am "Bendy Snowball#3661"

Thanks in advance, I hope you can help with this issue

Just to let you know, its fixed. You need to delete two of the patch files, the last two. 

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...