Jump to content
  • 0

Kerbalism - Fuel cells dont work - Oxygen / Hydrogen tanks neither


Go to solution Solved by PresFox,

Question

Hello,

I have KSP 1.8, with kerbalism and CTT. 

Trying to get fuel cells to work, but they dont. The fuel cell says running, but there is no electricity generated. Also, the small pressurized containers seem to hold nothing. 

oq7CpOQ.png

Any idea how  i can fix this? Solar panels are 90 science, I can't get that without working fuel cells. 

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
On 11/7/2019 at 9:19 AM, PresFox said:

Nevermind! |I did not have the resource pack installed. Working fine now!

Which resource pack? Doesn't seem to be working here now either.

Fuel Cell is "running" but EC is not generated, and resources are not consumed.

UPDATE:
Nevermind. Doesn't work if containers are full and you forgot to set it to dump excess.

Edited by AlmightyR
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...