Jump to content
  • 0

Spaceships lose connection no matter what!


Question

6 answers to this question

Recommended Posts

  • 1

Unless you are using mods then the direction of the antenna is not important, the type IS. Your satellites need relay-type of antennas, not direct-type, otherwise they wont help extending the reach of signals, they merely respond to your Space Center. The time warp in this case is not the culprit.

Link to post
Share on other sites
  • 0

Probe cores consume electricity, not fast but continuous. But if a craft is not in physics range then it doesn't consume any electricity. (It also doesn't generate electricity, but that doesn't seem to be your problem.) So if you have a probe with that doesn't generate electricity for whatever reason - because it doesn't have solar cells, the solar cells are not deployed / in shadow of parts of the craft or a planet, or whatever - and you switch back to the KSC or another (far away) craft and time-warp there, then it will still have some battery capacity left. But if you do that time-warping while focused on the probe, then it will run out of ECs quite fast.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...