• 0
JsfPyro

Running into bugs in breaking ground DLC

Question

Hey gang first off I'm very very happy we got breaking ground its amazing! but I've run into a few bugs and I've tried to find a way around them but still no solution

I was trying to play with the r7000 turboshaft engine and the engine itself was not spinning as it starts it only starts rotating at .02% and stalls completely I've done the same thing to make sure Iam doing it right with the smaller turbo shaft the r121 and that one was working correctly despite making the same adjustments

 

But there was a few bugs regarding some of the physics with it as well I'm not sure if that is normal; when it comes to my fixed-wing version using the smaller turbo shaft for a prop engine as soon as I turn it on the craft starts violently Banks sideways hard and make makes flying impossible and I wasn't using that much RPMs 

 

But all in all I still am tinkering with the new stuff but I'm definitely excited about this new expansion and I hope this can get fixed and if it's not the game then who knows it could be me LOL but please look into it. again I tried everything I can to get that large turboshaft engine to work and it has yet to even spin

 

But anyway thanks

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

New texture tank are buged in science mod

Edited by -.-

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.