• 0
Wilds

(1.7.3 RSS) Can't allow other launchsites with Making History installed.

Question

I currently am playing career on Real Solar System. I first started playing RSS on 1.6.0 and was able to use the Making History launch sites. Now that I am on a fresh install of 1.7.3 I no longer have the additional launch sites show up.

I tried this in Sandbox as well. In Difficulty, I have Allow Other Launchsites checked. When I hover over the launch button, only the local runway/launch site option is available. In tracking station/map, the launch sites are not loaded up either. They just don't exist. In my copy of 1.6.0 RSS, it works perfectly. I just tried redownloading a fresh copy of KSP 1.7.3 on my Steam, and copied Making History expansion into my RSS KSP installation. I have all the Making History parts at least...

Would love to make use of the other launch sites like I did in 1.6.0 RSS. Heck, the Desert Island one even starts underwater, making testing submersibles and boats super convenient.

 

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.