• 0
adaoo7

Issue with large B9 Ship taking off

Question

(Game ver 1.3.1)

Hello all, so basically i have a massive b9 craft that I've tried multiple times to launch to no avail. I've tried it without launch stabilizer clamps and I've tried it with them. The issue is the craft is basically frozen in place at launch no matter what. when i decouple to the next stage it moves for a split second only to freeze again. the actual game world is fine and there is no lag. my guess is the game isn't applying any physics to the craft but i don't know why. I've seen plenty of people launch bigger crafts with no issues and there's definitely enough thrust to get it off the ground. I've also launched a massive b9 craft before, probably half the size of this and it works fine. At a loss here was wondering if there was anyone who could shed some light on this. Here's some pictures of the launch. (also yes this is a replica of that one craft that Robbaz made)

 

https://imgur.com/a/KsVUMYM

https://imgur.com/a/05hCyjv

 

As you can see the clamps have disengaged but it remains fixed in place. throttling up at full power also does nothing. try to tip it over with the massive amount of rcs, engine and sas power i have. not a nudge. its definitely frozen. I thought at first this could be the World stabilizer mod bugging out over such a large craft but after disabling that mod the results stayed the same. I should also note the main fuselage of the ship is welded. just the structural parts, SAS wheel and fuel tanks. none of the important or moving parts have been welded, such as decouplers, docking ports, struts, engines, rcs ports, cockpit, parachutes etc. The mods used in the build were: The B9 Aerospace pack, Lack Luster Labs, KAS and the welding mod. I'll also list all of my mods here.

 

https://imgur.com/a/ArYxj8K

 

Any help would be appreciated, thank you in advance.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Can you upload the craft file to a pastebin or download site?

I remember reading similiar descriptions where some parts had negative mass, possibly due to some bug or mod interaction , the latest being this thread:

Negative mass results in negative thrust, so your parts don't go anywhere. Zero mass would mean zero thrust but also possibly some division by zero later on.

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, HansAcker said:

Can you upload the craft file to a pastebin or download site?

I remember reading similiar descriptions where some parts had negative mass, possibly due to some bug or mod interaction , the latest being this thread:

Negative mass results in negative thrust, so your parts don't go anywhere. Zero mass would mean zero thrust but also possibly some division by zero later on.

I just posted the reason for my particular issue;

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.