Jump to content
  • 0

[Xbox] Test LV-909 "Terrier" @ launch site not completing - 12/07/2019


Question

I have tried completing this contract with all 3 variants of the Terrier engine's shroud, no joy.

I have both the "at Kerbin" and "at launch site" green in the contracts tab, then tried activating the engines both by staging and by manual cursor activation, it does not complete the contract.

My guess is that when the Terrier has been updated, it's code changed while the contract part code has not been updated, therefore the Terrier engine the contract is looking for is not the same engine we have now.

This is just like the bug I reported back in march with regards to the "Hammer" booster (which I believe was also updated by that time).

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...