Jump to content
  • 0

ISSUE: The ground texture of planets is shaking..


Labonnejournee
 Share

Question

6 answers to this question

Recommended Posts

  • 0
15 minutes ago, Labonnejournee said:

Hello James Kerman, I recently installed Scatterer and EVE but the problem was here before.

I've moved your topic from KSP discussion to tech support, PC, modded because the only code I know is Morse (Technically a cypher that was developed by Alfred Veil) but luckily we have a large percentage of the community versed in this arcane art. It would be really helpful if you could post your KSP log to help diagnose your problem. This post explains how but please remember to host your log file on a storage service like dropbox or google drive and link to it here in the forum (really large posts like a KSP log can cause problems for threads and make things difficult for community members that use mobile devices) :cool::

 

Link to comment
Share on other sites

  • 0
2 minutes ago, James Kerman said:

I've moved your topic from KSP discussion to tech support, PC, modded because the only code I know is Morse (Technically a cypher that was developed by Alfred Veil) but luckily we have a large percentage of the community versed in this arcane art. It would be really helpful if you could post your KSP log to help diagnose your problem. This post explains how but please remember to host your log file on a storage service like dropbox or google drive and link to it here in the forum (really large posts like a KSP log can cause problems for threads and make things difficult for community members that use mobile devices):

Ok! Thank you for your help :)

 

Link to comment
Share on other sites

  • 0
7 hours ago, Labonnejournee said:

 Hi Kerbonauts !

I have an issue since the 1.8 release, the ground texture of planets is shaking.

It's probably a problem create by graphic settings but I don't know what I can change to correct it.

If anyone has suggestions...

 

 Thank you in advance for your answers.

Try turning down shadow cascades to 0 in the KSP settings ... There is a long time bug in Unity that causes this sort of thing which is caused by having the world space being as large as KSP has it set up to be

I may not completely be understanding what the issue is but it sure sounds like what I mentioned above ... here's a link to the Unity issue tracker regarding this

https://issuetracker.unity3d.com/issues/shadow-precision-issues-far-away-from-origin-needs-reverse-fp-depth

The only way I know of to fix this is to change the near clipping pane of the main camera .... this can be done by using Physics Range Extender (but be warned that PRE could cause other issues)

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...