• 1
Sign in to follow this  
wiskeyhotel

vessels spazing

Question

I think I'm having a physics glitch, if I select my vessels in the tracking station and hit 'Fly!' a few seconds after it loads in they spaz-out.

No mods. This is my video of it happening. In the video I have one mod installed but I got same result without it.

 

Edited by wiskeyhotel

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I have been experiencing a similar issue, except they don't spaz out but do what I call borking up, upon a hard load (Scene change or entering physics range in timewarp) the ship will have a load of parts misaligned.

Happened in a modded install and a completely core game install. No idea what is causing it but it makes things damn near unplayable.
screenshot2.png

Share this post


Link to post
Share on other sites
  • 0

I believe this bug is caused by having too many deployed solar panels attached to a structural piece. Someone in a different thread suggested attaching a structural piece to the solar panel, then attaching the structural piece to the OG structural piece. I have not tried this fix yet, I’ve just stopped building large fancy solar panel arm things.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this