Jump to content

make old mods that are no longer supported by developers work with new ksp versions


Recommended Posts

In ksp 1.8 kerbal engineer  is no longer compatible so I still use ksp 1.7.3 , I do this for other mods as well squad please make mods like raster prop kerbal  engineer  that are no longer supported by the developer  compatible  again. 

Link to post
Share on other sites

Squad literally cannot do this. At best one of the programmers could adopt the mod in their spare time and work on it for free - just like any other person could - and that's assuming the mod's license allows it. KER's does (the R was added when someone adopted it from its original author after all) but not every mod does.

And you'll get no more guarantee of extended support that way. It's better to just use what you get, make what you need but can't get, and live with what you can't make or get from others.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...