Jump to content

KERBAL 1.9 ESTÁ EN LA CALLE


Recommended Posts

Bueno, me tomé su tiempo pero valió la pena.

Cambiaron algo de las Ruedas de Reacción, tuve que rediseñar una nave que utilizaba varias de ellas al adquirir un comportamiento de vuelo anómalo.

Otro tanto me afecto con el diseño de los Fan, el diseño del Neil quedaron todos los motores eléctricos funcionando en forma diferente al diseño original y estuve un buen rato corrigiendo todo.

Con respecto al resto, los lanzamientos y aterrizajes, reentradas, desplazamientos de rover, no he encontrado diferencias.

P.D.: Me faltó algo! Brillante la inclusión de poder reposicionar una nave en cualquier lugar del universo kerbal! Ahorra problemas al momento del diseño de los aterrizadores y otros vehículos.

Edited by dprostock
Link to post
Share on other sites

Buenas tardes a todos.

Tengo varias dudas acerca de la 1.9 ya que soy bastante nuevo en KSP.

Cuando cargo el juego salen unos "dibujos raros" por lo que he leido es que el Module Maneger es incompatible, pero tengo la ultima version. ModuleManager.4.1.3.dll

Otra de las cuestiones, estoy buscando packs visuales y no HAY NADA todo es para la 1.8, entiendo que como es muy reciente la 1.9 estaran actualizando?

Me han recomendado este 

 

Pero no me sale en CKAN...me recomendais alguno para la 1.9 por favor..

Gracias

Link to post
Share on other sites

Hola!

Con posibilidades de equivocarme totalmente....

Todo lo que yo tengo instalado 1.8 corre bien, hasta tengo cosas en 1.6.1 que funcionan. Por razones de eficiencia no utilizo aún mod del tipo visuales, pero en algún momento los use y trabajan bien, pero como sobrecargan los servicios y tiran abajo los frames en mi caso, prefiero concentrarme en los mod técnicos más que los visuales.  Me interesa más la solución a los problemas técnicos.

Como bien me ha aconsenjado Janderklanderes preferible al comienzo empezar con pocos mod e ir probando a medida que pase el tiempo a fin de no complicar los primeros pasos.

El mod que indicas no lo conozco.

 

Link to post
Share on other sites
On 2/22/2020 at 4:55 PM, fernandoc4d1 said:

Buenas tardes a todos.

Tengo varias dudas acerca de la 1.9 ya que soy bastante nuevo en KSP.

Cuando cargo el juego salen unos "dibujos raros" por lo que he leido es que el Module Maneger es incompatible, pero tengo la ultima version. ModuleManager.4.1.3.dll

Otra de las cuestiones, estoy buscando packs visuales y no HAY NADA todo es para la 1.8, entiendo que como es muy reciente la 1.9 estaran actualizando?

Me han recomendado este 

 

Pero no me sale en CKAN...me recomendais alguno para la 1.9 por favor..

Gracias

Buenas.

Como siempre, suele pasar un tiempo hasta que se actualizan los mods a la versión final del juego.

Poco a poco se van actualizando, y raro es el día que no hay 2 o 3 actualizaciones.

Por mods visuales, a qué te refieres?

Mods para paisajes y entorno? Mods para texturas?

Podrías indicar el hardware que tienes ya que según qué mod, puedes tener impactos muy fuertes en el rendimiento.

Yo personalmente utilizo Astronomer's Visual Pack para el entorno y Restock y Texture Replacer para las texturas.

Por otro lado, que un mod no esté actualizado a la última versión, no quiere decir que no funcione, ya que muchos te dicen que no son compatibles y funcionan perfectamente.....

Saludos.

Link to post
Share on other sites
On 2/25/2020 at 11:20 PM, fernandoc4d1 said:

Muchas gracias por tu respuesta.

No esta disponible aun Astronomer's Visual Pack para la 1.9, por lo menos no es CKAN. Si, me referia a Mods visuales.

No tengo problemas por el Hardware ya cuento con ello....

Gracias

Todavía no está, pero no tardará. De todos modos, tiene dependencias de otros mods como EVE o Scatterer

Y como ya he mencionado arriba, las actualizaciones suelen ir poco a poco, ya que casi todos los mods dependen unos de otros y es una cascada, hasta que no se actualizan los mods raíz, no se actualizan los demás.

Link to post
Share on other sites

Me quedaré en la 1.8 para jugar a gusto, hasta que los mods estén más actualizados para la 1.9. Simpre suelo esperar un tiempo antes de instalar la última versión por este motivo.
En realidad ahora tengo varias versiones instaladas: 1.8 para jugar, 1.9 para probarla (aunque no tengo mucho tiempo para jugar ahora), y la 1.7 para las pruebas que estoy haciendo con el controlador que me voy a fabricar, porque tenía entendido que algunos programas que necesitaba no funcionaban en la 1.8, pero creo que sí funcionan. Tengo un lío...

Lo bueno es que puedes tener varias instalaciones del juego (a no ser que lo hayas comprado en Steam, por eso me parece mejor comprarlo en la web de KSP) y usar cada una con diferentes mods.
En cualquier caso, creo recomendable empezar con pocos mods e ir añadiendo a menudo que juegas, como habéis comentado algunos de vosotros, pero es inevitable sentir deseos de añadirlos; a mi me gustaría tenerlos TODOS. :D

También es verdad que la 1.9 incluye muchas cosas que en versiones antiguas no existían, lo cual hacía más necesario el uso de mods para mejorar la jugabilidad. Pero de eso ya hace tiempo...

Link to post
Share on other sites

En steam puedes descargar cualquier version hasta la 1.0.5. Están disponibles en propiedades, en el tab de betas

On 2/28/2020 at 9:34 AM, sandroxil said:

a no ser que lo hayas comprado en Steam, por eso me parece mejor comprarlo en la web de KSP

 

Link to post
Share on other sites
On 2/29/2020 at 6:55 PM, Noobton said:

En steam puedes descargar cualquier version hasta la 1.0.5. Están disponibles en propiedades, en el tab de betas

 

¿Pero puedes tenes varias instaladas a la vez?

Link to post
Share on other sites
On 2/29/2020 at 6:55 PM, Noobton said:

En steam puedes descargar cualquier version hasta la 1.0.5. Están disponibles en propiedades, en el tab de betas

 

Muchas gracias !!!! Sinceramente no sabia esto....he puesto la 1.8.1 y me lo ha actualizado automáticamente, el tema que en el mismo directorio....

Pero al iniciar me reconoce la partida guardada con la 1.9 perfectamente.

Saludos

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...