Jump to content
  • 0

Docking Issues


The7O2Guy
 Share

Question

Hello there, looking for some ideas on what I might be doing wrong. When i go to dock i will get to the point where the too docking ports touch and it will just push me off from time to time and not connect automatically like it should. Ive been building a space station and im working on the fuel tank portion for mid orbit refueling. The design shouldnt be an issue for this ship as i have docked 2 tanks using the same design already, my issue is that when its about to dock on most attempts it touches and pushes me off. Ive tried turning rcs off last second, sas off last second, my approachces are as slow as possible at .1mps. What am I doing wrong?

 

Attaching port:

IMG-10b412db-3901-4c4c-935f-052c50e2182f

Ports being attached to

IMG-a7b39ba7-897a-4e88-aab2-fab26a65693d

Edited by The7O2Guy
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
9 hours ago, The7O2Guy said:

@AHHansand @5thHorseman i have added photos to the post

Hmmm... looks fine.

Are you coming in at an angle? If you select "control from here" on the docking port on the controlled vessel and "set as target" on the port of the other vessel, then the target marker on the navball with be in the center when the target port is straight ahead of the local port. If you do that on both vessels (switch between them with "[" or "]") then you can see if they are aligned correctly.

There is also an IMHO useful guide here:

(This guide uses a mod to check display the alignment on the target vessel, I flip between the vessels to do the same thing.)

P.S. One thing about the vessel(s): you don't need to attach the RCS thrusters to the monopro tanks, you can attach them anywhere on the vessel. And if you space them out more evenly around the center of mass of the vessel then your vessel will not rotate (as much) when you want to translate or translate when you want to rotate.

Link to comment
Share on other sites

  • 0

Hi @The7O2Guy, welcome to the Forums.

As @5thHorseman said, many things could be wrong. One thing I did often wrong in the beginning was that I was trying to dock two docking ports of different sizes to each other, i.e. I was trying to dock a "normal" clamp-o-tron and a junior-sized clamp-o-tron. When I did this then the magnetic forces pushed the two docking ports apart instead of pulling them together. (A bit like real life magnets: get the north pole of one close to the south pole of another and they will pull each other together. Get the north pole of one to the north pole of another and they'll push each other apart.)

Switching off RCS and SAS just before docking is IMHO a good idea (aka: I also do that:cool:), but that doesn't usually cause or prevent being "kicked away" from the docking port. Having SAS on can keep your craft from being properly aligned by the magnetic forces and thus keep you from actually docking, but then you typically still "stick" to the port without actually being docked. Docking at too fast a speed will result in the two craft bouncing off from each other, but 0.1 m/s is definitely not too fast.

Link to comment
Share on other sites

  • 0

@AHHans and @5thHorseman I will try and get a picture next time i give it a go. I know for sure its not the wrong size because I have only ever used the 2nd one you get, not the junior and it has worked on this same design twice now but on my second go it bounced twice before locking in and on the third time I had to just call it because  I couldn't get it to stop bouncing off and pushing away.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...