Hello there! I am new on the ksp forum, i've been playing ksp for a long time now and wanted to make some IVAs using rpm and moardv. I looked up on google and on the ksp forum and using this thread I found out that I have to use Unity 2019.2.2f1 and KSP Part Tools.        ◄ I install Unity 2019.2.2f1 from unity's site►        ◄ I deleted and installed a fresh KSP copy from steam so to not havy any issues ►        ◄ I opened Unity and installed the part tools ►