Sign in to follow this  
dragonflyGT

Why This Thing Happening?

Recommended Posts

Hello people, as you can see on the picture I'm having this issue. Why this thing is happening? I saw people on YT they are on no issue with those contents.

Game Version: 1.9.1

Contents: CTTP, Distant Ojbect, EVE, Kopernicus, KS3P, ModularFlightIntegrator, PlanetShine,RSS, RSS-Tex, RSSVE, Scatterer, TextureReplacer, TUFX

Forced D3D: DX11

I did something wrong but what? Thank you for your helps folks!

Image: https://imgur.com/8xGlkQ8

Share this post


Link to post
Share on other sites
17 minutes ago, dragonflyGT said:

Hello people, as you can see on the picture I'm having this issue. Why this thing is happening? I saw people on YT they are on no issue with those contents.

Game Version: 1.9.1

Contents: CTTP, Distant Ojbect, EVE, Kopernicus, KS3P, ModularFlightIntegrator, PlanetShine,RSS, RSS-Tex, RSSVE, Scatterer, TextureReplacer, TUFX

Forced D3D: DX11

I did something wrong but what? Thank you for your helps folks!

Image: https://imgur.com/8xGlkQ8

Neither Scatterer nor EVE are updated for 1.9.1 last I checked.  Kopernicus likely not updated either (but I don't use it, so don't check it).  Unsure on the others in your list except TUFX (which requires KSP 1.9.x).

Need to either revert to KSP 1.8, or wait for those mods to update.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this