Jump to content

[BETA] KSRSS 0.7 - Kerbin (or x2.5) sized RSS


tony48
 Share

KSC location for the next release  

239 members have voted

  1. 1. Where should the KSC be located?

    • Cape Canaveral, Florida (28 degrees North)
      172
    • Kourou, French Guiana (5 degrees North)
      67


Recommended Posts

10 hours ago, Marchosaur said:

Help! I believe this has something to do with Parallax (Which I have installed). Is Parallax incompatible with this current mod version and do I need to remove the mod to fix this graphical issue?

Using KSRSS 0.7

This is the Moon Btw

 

Removing Parallax will revert to the standard textures, which work fine.  I'm guessing this is an issue with the parallax config shipped with KSRSS, but I haven't dug very deep into it.

Link to comment
Share on other sites

So, other people don't have the black terrain outside the VAB, correct? I'd like to do some filming involving the VAB and hangar extender makes this problem even worse. So, I've created an install with the required mods only. I've deleted settings.cfg and started from scratch. I've eliminated everything I can.

I'll also mention that outside the VAB has been black for me since 0.6, meaning I have gone through many KSP revisions, both KSRSS revisions,  and multiple revisions of everything else, too.

Still, I have this:

DPbpEKI.png

With just this:

cqHcKd2.png

Here's a link to the log file, my settings.cfg, and these pictures, in case anyone on the planet has any ideas!

https://drive.google.com/drive/folders/1GbPJ5qEHi32ypmwNpMl9XYvHB2ikq_mh?usp=sharing

After capturing all this, I also tried changing the KSRSS texture res to other values, and many restarts later nothing changes this.

Any help or ideas would be much appreciated!

 

Link to comment
Share on other sites

On 11/10/2021 at 9:42 AM, Marchosaur said:

Help! I believe this has something to do with Parallax (Which I have installed). Is Parallax incompatible with this current mod version and do I need to remove the mod to fix this graphical issue?

Using KSRSS 0.7

This is the Moon Btw

0m7u72q.png

Yes, that's probably parallax.  Afaik parallax support is still a work in progress and might not be implemented in the 0.7 version.

Edited by SpartanJack17
Link to comment
Share on other sites

2 hours ago, Kovac said:

I get infinite loading screen (spinning solar system bottom right corner with black screen). Version 1.12

Is this supposed to take some time to load or no? 

Some time, yes ... infinite time, no.  If you want to post a picture of your GameData folder we can help with install issues, but we'll first need to see how it's installed. At a minimum you should have at least this:

cqHcKd2.png

Link to comment
Share on other sites

21 hours ago, OrbitalManeuvers said:

Some time, yes ... infinite time, no.  If you want to post a picture of your GameData folder we can help with install issues, but we'll first need to see how it's installed. At a minimum you should have at least this:

cqHcKd2.png

Solved it by looking at an older thread answer. Please update the install instructions they are not very clear. 

Download of the mod gives you this map, but it is only the orange map inside the downloaded map that should be copied over to the game:

 

JZZBH4X.png

 

Link to comment
Share on other sites

Anyone else getting crashes? The mod worked fine in the beginning and then I installed some mods (not sure if its bc of them or not). 

Mod list below, are there anything conflicting here? Or should I expect in game crashes? Could it be the ScanSat mod?

YuBTOkx.png

 

Link to comment
Share on other sites

I had one Unity crash yesterday after playing the game for 3 houre. Can't tell whether it's related to the core of KSP or KSRSS/Kopernicus. 

I am playing with Kerbalism and Probe before Crew. I also installed the contract configurator. A mission to explore Minmus appeared. Do I have to disable the stock contracts before running a Career game? Did I miss something? 

Edited by OnlyLightMatters
Link to comment
Share on other sites

On 12/3/2021 at 11:48 AM, ksp player said:

When I install KSRSS and I load KSP, it doesn't respond, what do I do?

you probobly installed the mods wrong. check my answer above, only the "KSRSS" map inside the mod folder should be copied over

Link to comment
Share on other sites

On 11/23/2021 at 5:41 AM, Kovac said:

Anyone else getting crashes?

KSRSS isn't installed in that ckan screenshot? do you mean when you add ksrss to that install, you get crashes? if so, i would definitely start by eliminating scansat, as that's the only one I don't have from that list, and ksp basically never crashes for me.

Link to comment
Share on other sites

On 12/3/2021 at 10:48 AM, ksp player said:

When I install KSRSS and I load KSP, it doesn't respond, what do I do?

Do you mean when loading the game? It does take a while, and looks to have hung, but just wait and it'll start eventually.

 

17 minutes ago, OrbitalManeuvers said:

KSRSS isn't installed in that ckan screenshot? do you mean when you add ksrss to that install, you get crashes? if so, i would definitely start by eliminating scansat, as that's the only one I don't have from that list, and ksp basically never crashes for me.

I have KRSS and ScanSat and it works fine.

Link to comment
Share on other sites

23 hours ago, OrbitalManeuvers said:

KSRSS isn't installed in that ckan screenshot? do you mean when you add ksrss to that install, you get crashes? if so, i would definitely start by eliminating scansat, as that's the only one I don't have from that list, and ksp basically never crashes for me.

Thats because KSRSS doesnt exist on CKAN. It is installed manually (copy paste to folder).

I get these error messages: 

First one says "The Instruction at 0x00*** referenced memory at 0x00***. The memory could not be written"

xxyLawW.png3A0lP9w.png

 

Im not sure whether my specs are lacking?

RX 5700 XT

Ryzen 5 3600

16gb 3200mhz ram

@OrbitalManeuvers

@WelshSteW

What are your specs?

 

 

Edited by Kovac
Link to comment
Share on other sites

18 minutes ago, Kovac said:

I get these error messages:

oh wow, that's hardcore crashing. I really never get those unity crashes any more, I just get trillion-terabyte log files. But anyway, I can't imagine what causes that. A few messages up I posted a screenshot of a really minimal KSP/KSRSS install. I hate to suggest rebuilding from scratch but I'm not sure how else you can debug that. As another user said, scansat should be OK, so sorry man, I'm out of guesses.

Link to comment
Share on other sites

I am having a minor but vexing problem. No clouds. Attached are screenshots of Gamedata and EVE interface:

Spoiler

yH0bBYz.jpg

Spoiler

6QLreXA.jpg

GwqTGAa.jpg

T9WajU1.jpg

I have a feeling I am missing something simple. I had clouds until a recent CKAN update was loaded for EVE. Then the clouds disappeared. What am I missing? I have fully loaded the game all the way to the space center. No clouds.

Thank you!

Edited by DaveyJ576
Small addition
Link to comment
Share on other sites

4 hours ago, OrbitalManeuvers said:

RF4haRL.png

maybe rss-textures has some conflicting configs in it? idk, but i don't have either of the RSS- folders you do

I don’t recall which mod those two folders came with. I have never installed RSS/RO

 

Link to comment
Share on other sites

19 hours ago, Kovac said:

What are your specs?

i think "less" than yours, but idk squat about hardware any more.  I have an i7 at 4ghz and 16gb ram on Win10. 

I know you posted your ckan screenshot, but I don't use ckan, and I'm not sure of all the ramifications of when you install some things via ckan, and some things manually. if you wanted to post a link to your ksp.log file, that would be a much better indication of what's actually installed. since you don't show ksrss as installed on that screen, i'm just wondering if there are other things lurking in your install.

Link to comment
Share on other sites

1 hour ago, OrbitalManeuvers said:

i think "less" than yours, but idk squat about hardware any more.  I have an i7 at 4ghz and 16gb ram on Win10. 

I know you posted your ckan screenshot, but I don't use ckan, and I'm not sure of all the ramifications of when you install some things via ckan, and some things manually. if you wanted to post a link to your ksp.log file, that would be a much better indication of what's actually installed. since you don't show ksrss as installed on that screen, i'm just wondering if there are other things lurking in your install.

@WelshSteW Ok so then my specs shouldnt be the problem here, then it deepens the mystery. You get no crashes right? I play on 1440p maxed out settings aswell.

@OrbitalManeuvers Where do I find the log file? This is my gamedata folder:

iwSbI7C.png

 

Link to comment
Share on other sites

20 hours ago, OrbitalManeuvers said:

RF4haRL.png

maybe rss-textures has some conflicting configs in it? idk, but i don't have either of the RSS- folders you do

I went back and checked those two folders. RSS-Textures contains EarthHeight.dds and UranusRing.png. RSS-Tweaks contains Uranus-Rings.cfg. I don't think either of these have anything to do with clouds on Earth, but please correct me if I am wrong.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...