Drakon

why wont my service module work?

Recommended Posts

My service module is not feeding my engine even though I put fuel tanks in there. There is only one thing that works and it was the fuel duct but the Munar 1 mission does not have that. I tried testing some new things in sandbox mode but nothing worked (it was just the service module, engine, and the command pod).

Share this post


Link to post
Share on other sites

If you are referring to the SM-25, it's been broken for a while.  Been a known bug, but Squad hasn't fixed it for several updates now.  When originally released, it did work but a few versions later it changed to its current behavior of needing a fuel duct.

Share this post


Link to post
Share on other sites

Stick a fuel line from the tank to the engine.  That worked for me.

Share this post


Link to post
Share on other sites

Specifically, place a fuel duct between the side of the tank and the inside floor of the SM25. That will connect the fuel flow to the engine.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.