Jump to content
  • 1

Installation and operation of OPM


Faraon2134
 Share

Question

9 answers to this question

Recommended Posts

  • 2

Question 1- why are you on KSP version 1.7.1? There are two newer 1.7.x versions (1.7.2 and 1.7.3) plus 1.8(.1) and 1.9(.1) after that.

Question 2- did you download the right versions of everything? A pretty significant change was made to the game's underlying Unity engine in version 1.8 so you MUST use a version of OPM, CTTP and Kopernicus that are for KSP 1.7.3, or possibly other 1.7.x versions. Kopernicus will complain loudly if you use the wrong version with a big error message and a screen full of nyan cats (no, I didn't know what those were either the first time I saw them), so I suspect you got the right version of that; make sure your CTTP and OPM versions are also the right ones for KSP 1.7.x.

To be totally honest, I think you should upgrade your KSP to 1.8.1 if you can; while it will break some older mods or those which aren't actively maintained, the features and improvements that come with it are worth the tradeoff and you should be able to just download and use the most recent versions of Kopernicus, OPM and CTTP without any further problems.

 

 

Link to comment
Share on other sites

  • 1

You need to instal the dependencies: Community terrain texture pack (bundled with OPM) Module manager and kopernucus. You may need to downgrade to 1.8.1 because Kopernicus is version locked and can only work on the version that it was programmed to. Put all of that into your game data folder. To access that go to steam:steam apps:common:Kerbal space program. You should see the fame data folder there. And when you run the game the planets should show up. 

By the way the mod Minor Planets Pack is an amazing mod that adds dwarf planets and goes well with OPM. Highly recommend you check it out.

Link to comment
Share on other sites

  • 0
On 4.05.2020 at 18:22, Kostas23 said:

Musisz zainstalować zależności: Pakiet tekstury terenu społeczności (w pakiecie z OPM) Menedżer modułów i kopernucus. Może być konieczne obniżenie wersji do wersji 1.8.1, ponieważ Kopernicus ma wersję zablokowaną i może działać tylko w wersji, dla której został zaprogramowany. Umieść to wszystko w folderze danych gry. Aby uzyskać dostęp do tego przejdź do Steam: aplikacje Steam: często: program kosmiczny Kerbal. Powinieneś zobaczyć tam folder danych sławy. A kiedy uruchomisz grę, planety powinny się pojawić. 

Nawiasem mówiąc, mod Minor Planets Pack to niesamowity mod, który dodaje planety karłowate i dobrze współpracuje z OPM. Gorąco polecam to sprawdzić.

I have 1.7.1 version ksp

Link to comment
Share on other sites

  • 0
9 hours ago, Faraon2134 said:

 

I tried as you wrote and there are no planets, but there are entries in KSPedia and the larger boundaries of the Kerbol system (Sun)

Did you install al of the mods for the version 1.7.3? Because Kopernicus seems to be the problem if it is installed in a version older or newer than the intended version it wont work.

 https://github.com/Kopernicus/Kopernicus/releases/ - Kopernicus (install the 1.7.3 version)

 

Link to comment
Share on other sites

  • 0

Seriously, we told you the problem,  how to solve it. If you don't read, then proceeds shouting, that won't help yourself.

Tl;dr. Use 1.7.3 or 1.8.1. OPM won't work  on 1.7.1.

Edited by ssd21345
Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...