Jump to content

How to transmit deployed science?


Recommended Posts

Hello team!

I just bought the Breaking Ground DLC and read/watched a number of posts and tutorials, but my deployed science setup on Duna does not transmit the science back to Kerbin.

There are 2 solar panels producing 3 units of power each, 1 control station, 1 HG-48 10G antenna/transmitter, and 2 experiments. Each experiment has 100% science completed, but 0% science transmitted. The CommNet signal strength is 88%, direct to Kerbin. I run KSP 1.9.1 in normal difficulty, no mods. Would anyone know what I miss to transmit the science? I suspect I might need to do a trip back to Duna, so I'd rather be prepared adequately! Maybe I need relay satellites, or a kerbal to initiate the transmission?

LyPX2xZ.png

I'm new here by the way :)

Marc.

Link to post
Share on other sites

Hi @spacemarc, welcome to the Forums!

On 5/12/2020 at 5:47 PM, spacemarc said:

The CommNet signal strength is 88%, direct to Kerbin.

Do you have a relay network set up that gives CommNet connection even when there is no direct line-of-sight between the station and Kerbin?
[Edit:] You wrote that you don't have relay satellites. .oO(*grrr* Hans! Read the full text next time! :blush:) So, yes! You do need a relay network for the deployed science to work reliably. But now that the experiments are finished you can actually "just" pick up the results with a Kerbal.[/Edit]

Have a look at what I wrote in this thread for an explanation why that matters and what I think happened to you.

Edited by AHHans
Link to post
Share on other sites
  • 8 months later...

Hi,

this seems to be a display bug for the OX-Stat-PD and not an actual power production bug. Below you see the setup with Control Station, OX-Stat-PD and Go-ob ED, with the OX-Stat-PD placed from the engineer (out of his personal inventory).  The control station shows "Total Power Available: 2" and the Go-ob ED shows that science is produced (see below)

If I have the scientist pick up the OX-Stat-PD and then place it again, the "Total Power Available" in the control station changes to 1 and the Go-ob ED stops producing science.

Still a bug, but at least it works.

pwsSHg4.png

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...