Jump to content

Recommended Posts

I have tried a compiled 1.9 version just for fun with texture packs like Spectra, without even touching a planet mod.

As the poster above me said, theres multiple reasons they have not released something the devs consider stable.

Unless you want to test something, chances are you will not enjoy it much.

Edited by hendrack
Link to post
Share on other sites

I can offer you no assistance, but I can move your question to the subforum where you're most likely to get help. And so I did. Good luck. 

Link to post
Share on other sites

lol

dzs8xcv.png

hehe - you should stop asking.

 

for compiling: just get all dependencies (modular flight integrator), open the sln, change version in compatibilityChecker , relink references to ksp-files and rebuild

[LOG 19:46:12.463] Load(Assembly): Kopernicus/Plugins/Kopernicus
[LOG 19:46:12.463] AssemblyLoader: Loading assembly at D:\Spiele\Kerbal Space Program\1.9.1\GameData\Kopernicus\Plugins\Kopernicus.dll
[LOG 19:46:12.471] AssemblyLoader: KSPAssembly 'Kopernicus' V1.0.0
[LOG 19:46:12.471] AssemblyLoader: KSPAssemblyDependency 'Kopernicus.Parser' V1.0.0
[LOG 19:46:12.471] AssemblyLoader: KSPAssemblyDependency 'ModularFlightIntegrator' V1.0.0
[LOG 19:46:12.471] Load(Assembly): Kopernicus/Plugins/Kopernicus.Parser
[LOG 19:46:12.471] AssemblyLoader: Loading assembly at D:\Spiele\Kerbal Space Program\1.9.1\GameData\Kopernicus\Plugins\Kopernicus.Parser.dll
[LOG 19:46:12.472] AssemblyLoader: KSPAssembly 'Kopernicus.Parser' V1.0.0

 

Edited by Speadge
Link to post
Share on other sites

ignore this reply, I made a mistake

4 hours ago, Speadge said:

lol

dzs8xcv.png

hehe - you should stop asking.

 

for compiling: just get all dependencies (modular flight integrator), open the sln, change version in compatibilityChecker , relink references to ksp-files and rebuild

[LOG 19:46:12.463] Load(Assembly): Kopernicus/Plugins/Kopernicus
[LOG 19:46:12.463] AssemblyLoader: Loading assembly at D:\Spiele\Kerbal Space Program\1.9.1\GameData\Kopernicus\Plugins\Kopernicus.dll
[LOG 19:46:12.471] AssemblyLoader: KSPAssembly 'Kopernicus' V1.0.0
[LOG 19:46:12.471] AssemblyLoader: KSPAssemblyDependency 'Kopernicus.Parser' V1.0.0
[LOG 19:46:12.471] AssemblyLoader: KSPAssemblyDependency 'ModularFlightIntegrator' V1.0.0
[LOG 19:46:12.471] Load(Assembly): Kopernicus/Plugins/Kopernicus.Parser
[LOG 19:46:12.471] AssemblyLoader: Loading assembly at D:\Spiele\Kerbal Space Program\1.9.1\GameData\Kopernicus\Plugins\Kopernicus.Parser.dll
[LOG 19:46:12.472] AssemblyLoader: KSPAssembly 'Kopernicus.Parser' V1.0.0

 

This is just a test, I don't plan on moving to 1.9 until it is officially released.

 

I don't know what to do with modular flight integrator. It's in my gamedata but I don't know where to put it. It didn't come in the kopernicus source code, and  it can't load kopernicus.parser. I don't know, but I think this is the issue. Once that is fixed, I have no idea where compatability checker is, and what I would do to the actual planet mod.

Edited by RP1IsSuperior
Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...