Jump to content

[1.8.1 - 1.9.1] Kopernicus Continued


prestja
 Share

Recommended Posts

45 minutes ago, MashAndBangers said:

The Modders anthem!  o7

Someone knows the drill. :)

44 minutes ago, derega16 said:

I have a problem with JNSQ. Sea is invisible in atmosphere but shows normally from space and sometimes Kerbin sky turn black in daylight

The seas don't work unless replaced by something like Scatterer, it is a known bug right now and has something to do with the builtin textures not loading.  Unfortunately, I have no idea what changed as of now, but it is actively being investigated.

I've yet to see the black sky in daylight thing in my testing.  How often does it occur?  Are you sure it's not an eclipse or similar?

Edited by R-T-B
Link to comment
Share on other sites

46 minutes ago, R-T-B said:

Someone knows the drill. :)

The seas don't work unless replaced by something like Scatterer, it is a known bug right now and has something to do with the builtin textures not loading.  Unfortunately, I have no idea what changed as of now, but it is actively being investigated.

I've yet to see the black sky in daylight thing in my testing.  How often does it occur?  Are you sure it's not an eclipse or similar?

It sometime occur when I exit tracking station, before I enter the station it still looked normal and still black after I enther another building and out

Link to comment
Share on other sites

17 minutes ago, derega16 said:

It sometime occur when I exit tracking station, before I enter the station it still looked normal and still black after I enther another building and out

Hm...  do you know the graphics card you are using?  I'd suggest updating it's drivers.  Not saying it's not a real bug, but sometimes that can help with strange things.  Plus just knowing your hardware can help anyways.

Also worth seeing if other mods are causing it.

Edited by R-T-B
Link to comment
Share on other sites

Hey, i got this and OPM and when i boot the game nothing shows up, no glitches or problems just no new planets/moons. maybe it has something to do with my installed mods but yeah EDIT: nope just doesn't work

Edited by Souptime
Link to comment
Share on other sites

28 minutes ago, CDSlice said:

I will say I’ve had issues with seas disappearing while in the atmosphere in JNSQ on 1.8 so it likely is not completely caused by changes from 1.8 to 1.9.

This is possible, but it definitely got worse with several modpacks post 1.8.

  

1 hour ago, Souptime said:

Hey, i got this and OPM and when i boot the game nothing shows up, no glitches or problems just no new planets/moons. maybe it has something to do with my installed mods but yeah EDIT: nope just doesn't work

Can I get your Logs folder from your KSP install zipped up and uploaded somewhere?  It'd help us diagnose.

Edited by R-T-B
Link to comment
Share on other sites

22 minutes ago, Clamp-o-Tron said:

@R-T-B @prestja bad news- regarding the star NRE that crashes the game- it happens (at least on my machine/install) whenever a new star is introduced. Since this thread hasn’t been deluged with bug reports, I think it’s safe to say that it’s only me.

Looking at your logs I can only blame a conflict with another mod or something else breaking.  No one else is having such an issue, and you have a lot going on there mod wise.

You may try selectively uninstalling mods until you find the "gamebreaking" one.

Edited by R-T-B
Link to comment
Share on other sites

11 hours ago, prestja said:
14 hours ago, OhioBob said:

Please be advised that the atmosphere temperature bug that I reported is present in version 1.9.1-2.

I didn't expect it to be fixed, but its still on the list of bugs

Just to be explicit, from the point of view of users using releases, the atmospheric temperature bug first appears in release 1.9.1-2.

Release 1.9.1-1 gives us cold air at the poles, warm at the equator. 
Release 1.9.1-2 gives solar panels the flux they deserve from suns other than Kerbol, but with that fix came the bug with planetary-uniform air-temperature.

Link to comment
Share on other sites

1 hour ago, R-T-B said:

Looking at your logs I can only blame a conflict with another mod or something else breaking.  No one else is having such an issue, and you have a lot going on there mod wise.

You may try selectively uninstalling mods until you find the "gamebreaking" one.

Tried that, same problem with stock+ dependencies+ everything up to date. I’ll post the “cleaner” logs tomorrow.

Link to comment
Share on other sites

2 hours ago, R-T-B said:

This is possible, but it definitely got worse with several modpacks post 1.8.

  

Can I get your Logs folder from your KSP install zipped up and uploaded somewhere?  It'd help us diagnose.

How do i get to the logs

Link to comment
Share on other sites

5 minutes ago, Souptime said:

How do i get to the logs

What type of install do you have?  Steam?  Or something else?

If steam, it's probably in C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\Logs

Link to comment
Share on other sites

Just now, R-T-B said:

What type of install do you have?  Steam?  Or something else?

If steam, it's probably in C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\Logs

I have a ksp.com install

Link to comment
Share on other sites

18 minutes ago, Clamp-o-Tron said:

Tried that, same problem with stock+ dependencies+ everything up to date. I’ll post the “cleaner” logs tomorrow.

Yeah, that would help me isolate if it's our fault.  Really, a clean install helps with bug reporting.

Just now, Souptime said:

I have a ksp.com install

C:\Program Files\Kerbal Space Program\Logs usually.

Link to comment
Share on other sites

1 minute ago, R-T-B said:

Yeah, that would help me isolate if it's our fault.  Really, a clean install helps with bug reporting.

C:\Program Files\Kerbal Space Program\Logs usually.

ight

I went to the ksp directory then logs (C:/Kerbal SPace Program/Logs) ANd just found a folder named ModuleManager

Link to comment
Share on other sites

2 minutes ago, Shawn Kerman said:

(C:/Kerbal Space Program/ksp.log) is where the file should be not in (C:/Kerbal Space Program/logs)

oooooooooooooooooooooooooooooh

6 minutes ago, Shawn Kerman said:

(C:/Kerbal Space Program/ksp.log) is where the file should be not in (C:/Kerbal Space Program/logs)

uuh i cant find ksp.log

Link to comment
Share on other sites

11 minutes ago, Shawn Kerman said:

(C:/Kerbal Space Program/ksp.log) is where the file should be not in (C:/Kerbal Space Program/logs)

Kopernicus zips it's logs in a folder called logs, but the KSP.log file will do as well.

23 minutes ago, Souptime said:

ight

I went to the ksp directory then logs (C:/Kerbal SPace Program/Logs) ANd just found a folder named ModuleManager

That suggests that Kopernicus is not installed correctly somehow.  Post the KSP.log file as mentioned above, from C:\Program Files\Kerbal Space Program (or wherever your base KSP folder is)

Edited by R-T-B
Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...