Jump to content
  • 0

My drills no longer work. Only get "no ground contact" errors


Question

I am trying to build a refueling station around Minmus and I both times I landed at my spot, my drills said there was no ground contact. I thought they were placed pretty well so I started tinkering with them on the launchpad and got the same errors no matter where I placed them. I built this contraption quick just to make sure it wasn't an issue with my launchpad or my ship:

 

https://streamable.com/utuj5y

 

None of them work. I've restarted the game and all that, I can't figure out what I'm doing wrong. I've tried somewhere around 50 different placements and only one drillomatic jr alternated on and off every half second. I can't figure out how to fix it. 

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...