• 0
Sign in to follow this  
pedrolucas787

KSP 1.0.5 Access violation

Question

Posted (edited)

[snip]

NOTE: I ONLY CLICKED TO OPEN, NEW INSTALL, NOT EVEN ANY MINUTE OF GAMEPLAY

Edited by Vanamonde

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

First of all, please don’t dump stack traces and error logs into forum posts as they are a real pain to scroll through especially on mobiles/tablets. Share the files using a file sharing site instead.

Secondly, why are you trying to run such an old and outdated version of KSP? Try a newer version and see if that works (e.g. 1.9.1 or 1.7.3).

Share this post


Link to post
Share on other sites
  • 0

Hello @pedrolucas787 and welcome to our forum. :D

We have removed the text of your log file because very large posts can cause page loading errors. Please submit the log to a file sharing site and copy the link they provide into your post here. 

And good luck with your issue. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this