Jump to content
  • 0

Space staion destorying itself while approaching


Question

Hello everybody,

     My problem is, that I want to make a space station around the Kerbin. I have separated the station to 9 parts, what i need to launch. I have 2 more parts and i don't know why, the eights (8) part I launched and when i'm approaching the station at 200 meters the station destorys itself completly. The station is with persistent rotaion oriented with radial in, to Kerbin. I'm controlling the station with a standard coupola, i control from here. So when i approach it, the station I don't know, possibly to normal or antinormal orienting instant itself and after that it's collapsing to little parts. I tried to switch the controlling module, but it doesn't worked. I tried to disable autostruts, it doesn't worked, i tried to disable the SAS, it doesn't worked, i tried to disable the Persistent Rotation mod, it doesn't worked (Before this I never had problems with the persistent rotation mod, and I think, that now not this is the problem too). I tried to enable in the cheat menu (alt+F12) these unbreakable joints, unlimited heat resistence and i dont know what yet (the first 3 things not including the gravity), but it doesn't worked too. Oh yeah, and when I switch to the station it happens this thing too with it. Only in warp I can make the switch without destroying itself, and when I turn off the warp, it destroys itself too. I don't know how to fix this, but please help me guys, because I worked on this station many hours and days. Thanks! :)

 

And guys so sorry for my bad english, i tried the best to be understandable! :)

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Does the station have a high part count?  It seems like you're having problems with physics turning on when you enter physics range.  The mod Kerbal Joint Reinforcement sometimes helps with this problem:

 

Link to post
Share on other sites
  • 0

Oh, yeah this is possible. But after i wrote this question my ksp fixed itself randomly :D I don't know how, but it is now fixed, but i will save this mod for later, because it's possible that this bugg will come back and yeah, this physic thing is a possible problem. But thanks for the help, you helped me so too. :)

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...