Jump to content

Recommended Posts

I've run into a bug from time to time where if you warp really fast, sometimes it totally borks your flight path. Not even complaining, as long as you save reasonably often (bugs like this and the spontaneously exploding surface bases are why I will never play without quicksave enabled), but it's kind of bizarre and a little funny. I just sent the first chunk of my eve space station. Burn went fine, intercept only needed a little tweaking. So I warp to get out of Kerbin's SOI, to make the adjustment easier, but it stops the warp halfway through; then, when I complete the warp, all of a sudden my flight path only goes halfway between Kerbin and Eve's orbits :(. Luckily I had plenty of extra delta-v on that flight; but seriously what, I lost literally half of my initial transfer burn to a warp kraken.

Not looking for a fix or anything, just curious if anyone else has run into this one, especially if it was funny

Link to post
Share on other sites

From what i can tell its been around for a while.

Some say its mods, some say its parts that clip with each other that give some weird thrust.

Maybe something related with physical warp.

Personally i had some weird moments that my flight patch changed and i had to make corrections but i could never find the reason.

Thankfully it was just small corrections but still a bit of a surprise because i was so sure i was heading to the right path.

Edited by Boyster
Link to post
Share on other sites

Warping through a sphere of influence change at too high a time multiplication used to cause all sorts of issues.

I know this was partially solved by slowing the warp down to x50 for the transition, but I don't know if the underlying issue was ever tackled.

Link to post
Share on other sites
15 hours ago, ElWanderer said:

Warping through a sphere of influence change at too high a time multiplication used to cause all sorts of issues.

I know this was partially solved by slowing the warp down to x50 for the transition, but I don't know if the underlying issue was ever tackled.

I can pretty confidently say that the underlying issue has not been fixed; trying to warp above x50 through a SOI change is exactly the kind of thing that was going on when I've run into it.

Link to post
Share on other sites

This happens frequently on console as well, though it's not limited to SOI change (although that is a majority situation).  I have made mid-course corrections in solar orbit that put my final position exactly where I want it to be, only to have the act of selecting "warp to next maneuver" ruin the adjusted trajectory to the point where I have to do multiple mid-course corrections to get where I was going to end up after my initial adjustment.

It's ridiculous at times.  I have been in situations where 700 m/s of Delta-V should have been enough to put me into Kerbin's atmosphere (based on nodes I set up), and despite perfect execution (down to 0.0 m/s after the burn), it has, at times, increased to upwards of 2,000 m/s total due to the trajectories being altered upon time warp.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...