• 0
Prat4545

How to instal Astronomer's Visual Pack?

Question

Hello there!,

 

I'm a beginner because i bought the game 1 month ago! I'm playing stock but i wanted some mods. I installed kerbalEngineer with ckan and it worked fine!

I also wanted some visual mods so i tried to instal Astronomer's Visual Pack and the mods needed for it (this time without ckan because i doesnt work) And when i open ksp and i go to the ksc the ocean was white and when i go into map modus i see the around the planet there is a white ring around it.

Sooo it doesnt work :(

 

In advance Thanks for the help!

Scincerly Prat4545

(Ps: Sorry for my bad english,i'm dutch and its late in the night)

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Did you install the dependencies (EVE, Scatterer, Module Manager)?

Share this post


Link to post
Share on other sites
  • 0

Also, if this is the first time you've installed mods manually, make sure the filepath is ksp/gamedata/astronomersvisualpack not ksp/gamedata/astronomersvisualpack/gamedata/astronomersvisualpack or similar, most important is that there are not two gamedatas.

However, because something happened to it lookes like you installed the wrong version of scatterer, so you should check for updates or install it from ckan, also can we see a screenshot of your gamedata, your version and platform, and a screenshot of the issue.

Share this post


Link to post
Share on other sites
  • 0

I got here a picture from a craft in high kerbin orbit

7mzF5BZ.jpg

Here from the beginning screen

r56tc9d.jpg

And here from the ksc

h0y6SKn.jpg

and here is a screenshot from my appdata folder

zDqdFqY.png

My platform is steam

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, catloaf said:

it lookes like you installed the wrong version of scatterer,

Nope, that's an EVE problem I've experienced as well.  EVE isn't updated to 1.10.1, so I guess AVP won't work in 1.10.1.  I think @R-T-B had a 1.9.1 version update in the works at some point (correct me if I'm wrong) but I'm not sure if it would fix this problem.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Prat4545 said:

oh

Also how do you a configuration for EVE?

I think that's what astronomers visual pack is.

Share this post


Link to post
Share on other sites
  • 0

I hope this helps but where do i paste the configuration?2maXC1r.jpg

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Try using the 1.9 version of eve (environmental visual enhancements and the most recent version of scatterer. It works in 1.10.0 but I haven't played 1.10.1 yet. Also the config is in the right place. Because your using mods that don't support the latest version it may be best to wait till they update. Once they all update to the latest version just install astronomers visual pack from ckan and it will automatically install eve and scatterer. But like I said try installing the 1.9 version of eve.

Also like I have said, make sure there is not a gamedata inside avp, which it looks like there may be due to it having a version number. Make sure the filepath is like this:

kerbalspaceprogram > gamedata > avp

And not this:

kerbalspaceprogram > gamedata > avp > gamedata > avp

If it is like that than move kerbalspaceprogram > gamedata > avp > gamedata > avp to game data and delete the cap with a gamedata inside.

Be reassured though, I'm 90% confident that doing this will fix it.

 

 

Edited by catloaf

Share this post


Link to post
Share on other sites
  • 0
On 8/3/2020 at 3:41 AM, Prat4545 said:

hm it still doesnt work :(

Have you tried the solution by @catloaf? I believe your issue is that you haven't placed the downloads correctly in the GameData folder.

Here are general directions on how to install mods:

And a YouTube video that may assist: 

 

Share this post


Link to post
Share on other sites
  • 0
On 8/1/2020 at 2:33 AM, Prat4545 said:

 

zDqdFqY.png

My platform is steam

You've installed the textures and configs wrong. It's two separate files so that you can choose the resolution. Inside both the AVP.v.4.05 and AVP_4KTextures folders, there should be folders called "GameData". Copy the contents of both of those into the actual GameData folder, and delete the AVP.v.4.05 and AVP_4KTextures.

 

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, Prat4545 said:

Thanks for the help everyone! The solution was from @Delta Space! But it's a bit laggy? is there a simple way to have a little less lag?

Two questions: how much lag are we talking about? I assume you mean a low frame rate. And what hardware do you have? Specifically the GPU, but the CPU and RAM also play a large role for Astronomer's Visual Pack.

Share this post


Link to post
Share on other sites
  • 0

a low frame rate i mean. My gpu is NVIDIA GeForce GTX 1050. My cpu is INTEL(R) Core(TM)i7-7700HQ CPU.And my RAM is 16gb(15.9 is available)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.