Jump to content
  • 0

my models are all black


chikititus
 Share

Question

guys, i need some help. My game is with all black models (the ships, the kerbals, the clothes, etc.)
I bought the game through steam, and all my ships, from the angar until the moment I explode on the ground, are black. Jebediah's camera is buggy too, only his head appears in the black square. I don't have any mods installed, and I didn't download the expansions either. My game is in the latest version (1.10), and is downloaded from steam. I've tried to change the graphics shadows, but nothing helps to solve them. I am attaching here some videos of the game (I recorded with my cell phone). It runs at a maximum of 28 FPS, but that doesn't bother me, just that everything is black.

 

Here de videos

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Verify the files.

Right click on KSP in your library in Steam, Click Properties, then Local Files I think, Verify File integrity.   This should fix any corrupted files you may have.

If that doesn't work, make sure you are using all the correct updated video drivers for your card. 

And if that still isn't fixing the issues, report back and we'll take a deeper look. 

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...