Jump to content
  • 0

[SOLVED] Weird Flickering on runway


Awesomesauce1337
 Share

Question

6 answers to this question

Recommended Posts

  • 1
2 hours ago, Awesomesauce1337 said:

Scatterer seems to have fixed it

 

3 hours ago, HansAcker said:

Does it look like the screenshots here: https://bugs.kerbalspaceprogram.com/issues/25992 ?
If that is the case, the "Scatterer" mod is supposed to have implemented a workaround for it: https://bugs.kerbalspaceprogram.com/issues/24995

 

I still can't believe they haven't fixed this, I literally gave them the fix on a silver plate, all they have to do is copy 5 lines of code, I explained why it happens and everything, they could have someone fix it in 10 minutes.

Edited by blackrack
Link to comment
Share on other sites

  • 0
1 hour ago, blackrack said:

I still can't believe they haven't fixed this, I literally gave them the fix on a silver plate, all they have to do is copy 5 lines of code, I explained why it happens and everything, they could have someone fix it in 10 minutes.

Thank you for this, hopefully they will fix it next patch....I really do....thankfully we have an option if they don't.

Edited by Boyster
Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...