Jump to content

[1.12.x] Parallax, A PBR Terrain Shader [1.3.0]


Gameslinx
 Share

Recommended Posts

39 minutes ago, Dominiquini said:

Nvidia GTX 1060 6GBs

* I started to have problems when flying horizontally in low altitude (~ 1000m) at high speeds  (> 1000 m/s). Mostly close to mountains...

Thanks.

Hmm, that seems you have a more than capable GPU. Can you send me your KSP.log (via external link)?

Link to comment
Share on other sites

1 hour ago, Gameslinx said:

Hmm, that seems you have a more than capable GPU. Can you send me your KSP.log (via external link)?

KSP.log: https://www.dropbox.com/s/3kkgq6gv95cpdll/KSP(Parallax).log?dl=0

I realize that the autopilot that I was using cause some FPS issues, but not very significant. Tests that I make with and without this mod show almost 15 FPSs impact!

I was playing with high quality settings in the game, Scatterer in  'Very High' preset and Astronomers Visual Pack with 8k textures. I removed Waterfall because of FPS issues too!

* I'm not seeing anything in the log that could help.

 

Thanks for the help!

Link to comment
Share on other sites

@Gameslinx : Superb update to Parallax v1.3.0  I have it successfully running with KSP v1.11.2:

mun_kerbonauts_parallax_130.jpg

 

Beggars can't be choosers but I miss the collisions on the previous version of Parallax.  Still I enjoy your current work very much.  Do not sweat it.  Let me get back to exploring new worlds and new civilizations to boldly go....

LANDED%202.jpg

 

Link to comment
Share on other sites

On 7/9/2021 at 10:18 AM, Gameslinx said:

City lights apply a material on top of the terrain. This might cause flickering regardless. Can you install EVE-Redux, if you haven't already, and see if that fixes it? https://forum.kerbalspaceprogram.com/index.php?/topic/196411-19-112-eve-redux-performance-enhanced-eve-maintenance-v11131-18062021/

I get the same flickering on my city lights as well, only when the camera moves. Using EVE-Redux, tried both AVP and BoulderCo configs/textures (one at a time of course), and the flickering only happens if Parallax and its Stock Textures are installed. It's much easier to notice with the AVP city lights because there's a large area of them very close to the KSC.

Link to comment
Share on other sites

2 hours ago, Gorby1 said:

I get the same flickering on my city lights as well, only when the camera moves. Using EVE-Redux, tried both AVP and BoulderCo configs/textures (one at a time of course), and the flickering only happens if Parallax and its Stock Textures are installed. It's much easier to notice with the AVP city lights because there's a large area of them very close to the KSC.

Have the same issue, too, I installed Parallax only very recently and until then, everything was fine with the city lights. .

Link to comment
Share on other sites

11 hours ago, Dominiquini said:

Nvidia GTX 1060 6GBs

* I started to have problems when flying horizontally in low altitude (~ 1000m) at high speeds  (> 1000 m/s). Mostly close to mountains...

Thanks.

I have the exact same card and I can run Parallax with decent performance. 

Link to comment
Share on other sites

Running Eve Redux, same with flickering city lights, not bothersome to me (I guess im not going to have an epilectic seisure from it anyways) but I guess we'll have to figure that one out ...

Link to comment
Share on other sites

6 hours ago, Gorby1 said:

I get the same flickering on my city lights as well, only when the camera moves. Using EVE-Redux, tried both AVP and BoulderCo configs/textures (one at a time of course), and the flickering only happens if Parallax and its Stock Textures are installed. It's much easier to notice with the AVP city lights because there's a large area of them very close to the KSC.

 

4 hours ago, Neebel said:

Have the same issue, too, I installed Parallax only very recently and until then, everything was fine with the city lights. .

 

21 minutes ago, RW-1 said:

Running Eve Redux, same with flickering city lights, not bothersome to me (I guess im not going to have an epilectic seisure from it anyways) but I guess we'll have to figure that one out ...

Looks like this isn't fixable by EVE-Redux. It's caused by the shader offset of Parallax being reset to normal values. Before, Parallax would render slightly above where the actual mesh is, but this caused a lot of problems on OpenGL so I reset the offset to something more normal. I'll see what I can do but no promises 

Link to comment
Share on other sites

13 hours ago, Dominiquini said:

KSP.log: https://www.dropbox.com/s/3kkgq6gv95cpdll/KSP(Parallax).log?dl=0

I realize that the autopilot that I was using cause some FPS issues, but not very significant. Tests that I make with and without this mod show almost 15 FPSs impact!

I was playing with high quality settings in the game, Scatterer in  'Very High' preset and Astronomers Visual Pack with 8k textures. I removed Waterfall because of FPS issues too!

* I'm not seeing anything in the log that could help.

 

Thanks for the help!

Someone I know was having a similar issue with an RX5700XT. This is what fixed it for them:

  • In the main menu, turn off reflection refresh mode by dragging the slider all the way to the left
  • Make sure anti-aliasing is not set to  8x. 2x and 4x are fine, but 8x seems to cause a lot of lag (with and without Parallax)
Link to comment
Share on other sites

1 hour ago, Gameslinx said:

 

 

Looks like this isn't fixable by EVE-Redux. It's caused by the shader offset of Parallax being reset to normal values. Before, Parallax would render slightly above where the actual mesh is, but this caused a lot of problems on OpenGL so I reset the offset to something more normal. I'll see what I can do but no promises 

No one expects miracles from you GL, but you do have a reputation for finding creative workarounds  :)

No worries

Link to comment
Share on other sites

4 hours ago, Gameslinx said:

Looks like this isn't fixable by EVE-Redux. It's caused by the shader offset of Parallax being reset to normal values. Before, Parallax would render slightly above where the actual mesh is, but this caused a lot of problems on OpenGL so I reset the offset to something more normal. I'll see what I can do but no promises 

Sweet! It's certainly the mildest of annoyances and I'm not a "content creator" or anything so I'm not too worried about it, I would definitely rather have Parallax with flickering city lights than no Parallax at all. I have a new gaming PC and I'm starting a new KSP game after a 2+ year hiatus so I can't wait to see what it looks like on the other planets and moons!

Link to comment
Share on other sites

18 minutes ago, Gorby1 said:

Sweet! It's certainly the mildest of annoyances and I'm not a "content creator" or anything so I'm not too worried about it, I would definitely rather have Parallax with flickering city lights than no Parallax at all. I have a new gaming PC and I'm starting a new KSP game after a 2+ year hiatus so I can't wait to see what it looks like on the other planets and moons!

I disabled the City Lights from EVE. I don't like see the lights with no city present in the game!

Link to comment
Share on other sites

7 minutes ago, Dominiquini said:

I disabled the City Lights from EVE. I don't like see the lights with no city present in the game!

I deleted the CityLights config from AVP now, too, though I liked seeing them from orbit. Hoping Gameslinx can fix it, but if not, it's fine too :D

Link to comment
Share on other sites

6 hours ago, Gameslinx said:

Someone I know was having a similar issue with an RX5700XT. This is what fixed it for them:

  • In the main menu, turn off reflection refresh mode by dragging the slider all the way to the left
  • Make sure anti-aliasing is not set to  8x. 2x and 4x are fine, but 8x seems to cause a lot of lag (with and without Parallax)

I do that and now is much better! I'm getting around 40 fps in that same location!

I only test this new settings on the runaway and over some mountains next by, and not see  difference in quality! This lower settings will degrade the quality in another areas?

Thanks.

Another subject:

Sometimes I see some floating objects, appears to be trees:

6HYFnLk.jpg

Someone else have this problem?

Thanks.

Edited by Dominiquini
Link to comment
Share on other sites

3 minutes ago, Dominiquini said:

I only test this new settings on the runaway and over some mountains next by, and not see  difference in quality! This lower settings will degrade the quality in another areas?

This won't lower the quality. There aren't any parts that use the reflections - Having them enabled turns on a reflection probe at the centre of your craft which re-renders the entire scene, which can be quite laggy especially with tessellation shaders like Parallax

The floating trees is a Kopernicus issue and out of my control 

Link to comment
Share on other sites

So, I don't know if this is a parallax issue, or if I did something wrong in the design process, but when trying to land my super light eve probe going no faster than 3 meters per second, it instantly crashes at an absurd speed for eve in atmosphere for some reason. Also, there seems to be a glitch with parallaxes where the terrain disappears. This is the newest version, and collisions are off.

Quote

 

3hCTKap.png

n7ojTQz.png

20yzTly.png

I tried a second landing spot. Here is the terrain glitch I mentioned.

oyyDR5s.png

 

Here is the log leading up to the crash and during the crash. 

Quote

[LOG 19:51:25.657] [FlightGlobals]: Active Vessel is about to crash. Cannot save
[LOG 19:51:25.657] [FLIGHT GLOBALS]: Switching To Vessel Explorer I Eve Observer and Landers Probe ---------------------- 
[LOG 19:51:25.657] [PlanetariumCamera]: Focus: Explorer I Eve Observer and Landers Probe
[LOG 19:51:25.772] 7/11/2021 7:51:25 PM,KerbalAlarmClock,Active Vessel changed - resetting inqueue flag
[LOG 19:51:25.780] [Trajectories] Profiles loaded
[LOG 19:51:25.788] 7/11/2021 7:51:25 PM,KerbalAlarmClock,Vessel Change from 'Explorer I Eve Observer and Landers Probe' to 'Explorer I Eve Observer and Landers Probe'
[LOG 19:51:25.816] 7/11/2021 7:51:25 PM,KerbalAlarmClock,Removing DrawGUI from PostRender Queue
[LOG 19:51:25.875] 7/11/2021 7:51:25 PM,KerbalAlarmClock,Adding DrawGUI to PostRender Queue
[LOG 19:51:25.876] 7/11/2021 7:51:25 PM,KerbalAlarmClock,Skipping version check
[LOG 19:51:34.472] [F: 725992]: [HeatShield1] Collision Enhancer Punch Through - vel: 46.5806
[LOG 19:51:34.473] HeatShield1 Exploded!! - blast awesomeness: 0.5
[LOG 19:51:34.480] [F: 725992]: [Decoupler.0] Collision Enhancer Punch Through - vel: 46.5806
[LOG 19:51:34.480] Decoupler.0 Exploded!! - blast awesomeness: 0.5
[LOG 19:51:38.774] [FlightGlobals]: Active Vessel is about to crash. Cannot save
[LOG 19:52:26.804] [FlightGlobals]: Active Vessel is about to crash. Cannot save
[LOG 19:52:39.421] [Experiments]: Setting FX Modules to 1...
[LOG 19:52:39.421] [Experiments]: FX Modules set: 1
[LOG 19:52:44.846] [Experiments]: Setting FX Modules to 0...
[LOG 19:52:44.846] [Experiments]: FX Modules set: 0
[LOG 19:53:14.528] [FlightGlobals]: Active Vessel is about to crash. Cannot save
[LOG 19:54:04.762] [FlightGlobals]: Active Vessel is about to crash. Cannot save
[LOG 19:54:11.796] [Progress Node Reached]: Landing
[LOG 19:54:11.796] [Progress Node Complete]: Landing
[LOG 19:54:11.796] Added 0.4223982 (5) reputation: 'Progression'.
[LOG 19:54:12.012] [F: 728417]: [batteryBankMini] Collision Enhancer Punch Through - vel: 137.1505
[LOG 19:54:12.013] batteryBankMini Exploded!! - blast awesomeness: 0.5
[LOG 19:54:12.047] [F: 728417]: [batteryBankMini] Collision Enhancer Punch Through - vel: 137.2312
[LOG 19:54:12.047] batteryBankMini Exploded!! - blast awesomeness: 0.5
[LOG 19:54:12.093] [F: 728417]: [batteryBankMini] Collision Enhancer Punch Through - vel: 137.3247
[LOG 19:54:12.093] batteryBankMini Exploded!! - blast awesomeness: 0.5
[LOG 19:54:12.104] [F: 728417]: [sasModule] Collision Enhancer Punch Through - vel: 137.4332
[LOG 19:54:12.104] sasModule Exploded!! - blast awesomeness: 0.5
[LOG 19:54:12.113] [F: 728417]: [probeCoreHex.v2] Collision Enhancer Punch Through - vel: 137.6064
[LOG 19:54:12.113] probeCoreHex.v2 Exploded!! - blast awesomeness: 0
[LOG 19:54:12.123] [F: 728417]: [parachuteSingle] Collision Enhancer Punch Through - vel: 137.7487
[LOG 19:54:12.123] parachuteSingle Exploded!! - blast awesomeness: 0.5
[LOG 19:54:12.124] [F: 728417]: [miniLandingLeg] Collision Enhancer Punch Through - vel: 139.1334
[LOG 19:54:12.124] miniLandingLeg Exploded!! - blast awesomeness: 0
[LOG 19:54:12.126] [F: 728417]: [miniLandingLeg] Collision Enhancer Punch Through - vel: 138.3908
[LOG 19:54:12.126] miniLandingLeg Exploded!! - blast awesomeness: 0
[LOG 19:54:12.127] [F: 728417]: [miniLandingLeg] Collision Enhancer Punch Through - vel: 135.2481
[LOG 19:54:12.127] miniLandingLeg Exploded!! - blast awesomeness: 0
[LOG 19:54:12.128] [F: 728417]: [miniLandingLeg] Collision Enhancer Punch Through - vel: 135.996
[LOG 19:54:12.128] miniLandingLeg Exploded!! - blast awesomeness: 0
[LOG 19:54:12.129] [F: 728417]: [GooExperiment] Collision Enhancer Punch Through - vel: 137.5636
[LOG 19:54:12.130] GooExperiment Exploded!! - blast awesomeness: 0.5
[LOG 19:54:12.131] [F: 728417]: [GooExperiment] Collision Enhancer Punch Through - vel: 136.9059
[LOG 19:54:12.131] GooExperiment Exploded!! - blast awesomeness: 0.5
[LOG 19:54:19.995] Stop KIS behavior due to HIDE UI command
[LOG 19:54:19.995] KIS UI lock released
[LOG 19:54:20.986] SCREENSHOT!!
[WRN 19:54:22.762] [FlightPersistence]: Vessel Explorer I Eve Observer and Landers Probe not saved because it was dead.
[LOG 19:54:22.763] Flight State Captured
[LOG 19:54:22.763] Saving Achievements Tree...
[LOG 19:54:22.763] Saving Achievements Tree...
[LOG 19:54:22.763] Saving Achievements Tree...
[LOG 19:54:22.763] Saving Achievements Tree...
[LOG 19:54:22.763] Saving Achievements Tree...
[LOG 19:54:22.764] Saving Achievements Tree...
[ERR 19:54:22.764] Input is null for field 'name' in config node 'vessel'
  at System.Environment.get_StackTrace () [0x00000] in <9577ac7a62ef43179789031239ba8798>:0 
  at ConfigNode.AddValue (System.String name, System.String value) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at KSPAchievements.VesselRef.Save (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at KSPAchievements.CelestialBodyScience.OnSave (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ProgressNode.Save (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ProgressTree.Save (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at KSPAchievements.CelestialBodySubtree.OnSave (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ProgressNode.Save (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ProgressTree.Save (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ProgressTracking.OnSave (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ScenarioModule.Save (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ProtoScenarioModule..ctor (ScenarioModule module) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ScenarioRunner.UpdateModules () [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ScenarioRunner.GetUpdatedProtoModules () [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at Game.Updated (GameScenes startSceneOverride) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at GamePersistence.SaveGame (System.String saveFileName, System.String saveFolder, SaveMode saveMode, GameScenes startScene) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at GamePersistence.SaveGame (System.String saveFileName, System.String saveFolder, SaveMode saveMode) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at FlightLogger+<waitAndEndFlight>d__56.MoveNext () [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at UnityEngine.SetupCoroutine.InvokeMoveNext (System.Collections.IEnumerator enumerator, System.IntPtr returnValueAddress) [0x00000] in <12e76cd50cc64cf19e759e981cb725af>:0 

[LOG 19:54:22.809] [MessageSystem] Save Messages
[LOG 19:54:23.735] Game State Saved to saves/KSP Career/persistent
[LOG 19:54:23.736] Game Paused!
[LOG 19:54:23.737] [UIMasterController]: ShowUI
[LOG 19:54:33.602] SCREENSHOT!!
[LOG 20:04:13.705] Game Unpaused!
[LOG 20:04:14.823] Game Paused!
[LOG 20:04:14.824] [UIMasterController]: ShowUI
[LOG 20:04:14.824] [FlightGlobals]: Active Vessel is dead. Saving not impossible but not advisable unless leaving flight.
[LOG 20:04:14.938] Game Unpaused!
[LOG 20:04:15.406] Game Paused!
[LOG 20:04:15.407] [UIMasterController]: ShowUI
[LOG 20:04:15.407] [FlightGlobals]: Active Vessel is dead. Saving not impossible but not advisable unless leaving flight.
[LOG 20:04:18.616] Game Unpaused!
[LOG 20:04:22.539] Game Paused!
[LOG 20:04:22.540] [UIMasterController]: ShowUI
[LOG 20:04:22.540] [FlightGlobals]: Active Vessel is dead. Saving not impossible but not advisable unless leaving flight.
[WRN 20:04:26.042] [FlightPersistence]: Vessel Explorer I Eve Observer and Landers Probe not saved because it was dead.
[LOG 20:04:26.042] Flight State Captured
[LOG 20:04:26.042] Saving Achievements Tree...
[LOG 20:04:26.043] Saving Achievements Tree...
[LOG 20:04:26.043] Saving Achievements Tree...
[LOG 20:04:26.043] Saving Achievements Tree...
[LOG 20:04:26.043] Saving Achievements Tree...
[LOG 20:04:26.043] Saving Achievements Tree...
[ERR 20:04:26.044] Input is null for field 'name' in config node 'vessel'
  at System.Environment.get_StackTrace () [0x00000] in <9577ac7a62ef43179789031239ba8798>:0 
  at ConfigNode.AddValue (System.String name, System.String value) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at KSPAchievements.VesselRef.Save (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at KSPAchievements.CelestialBodyScience.OnSave (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ProgressNode.Save (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ProgressTree.Save (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at KSPAchievements.CelestialBodySubtree.OnSave (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ProgressNode.Save (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ProgressTree.Save (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ProgressTracking.OnSave (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ScenarioModule.Save (ConfigNode node) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ProtoScenarioModule..ctor (ScenarioModule module) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ScenarioRunner.UpdateModules () [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at ScenarioRunner.GetUpdatedProtoModules () [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at Game.Updated (GameScenes startSceneOverride) [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at Game.Updated () [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at PauseMenu.SubmitExitToMainMenuConfirmation () [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at DialogGUIButton.OptionSelected () [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at DialogGUIButton.<Create>b__23_1 () [0x00000] in <a5c262f7fe724eb9918d4487db8b635e>:0 
  at UnityEngine.Events.InvokableCall.Invoke () [0x00000] in <12e76cd50cc64cf19e759e981cb725af>:0 
  at UnityEngine.Events.UnityEvent.Invoke () [0x00000] in <12e76cd50cc64cf19e759e981cb725af>:0 
  at UnityEngine.UI.Button.Press () [0x00000] in <9f35cb25d6a4409c8c02e911403f3f7f>:0 
  at UnityEngine.UI.Button.OnPointerClick (UnityEngine.EventSystems.PointerEventData eventData) [0x00000] in <9f35cb25d6a4409c8c02e911403f3f7f>:0 
  at UnityEngine.EventSystems.ExecuteEvents.Execute (UnityEngine.EventSystems.IPointerClickHandler handler, UnityEngine.EventSystems.BaseEventData eventData) [0x00000] in <9f35cb25d6a4409c8c02e911403f3f7f>:0 
  at UnityEngine.EventSystems.ExecuteEvents.Execute[T] (UnityEngine.GameObject target, UnityEngine.EventSystems.BaseEventData eventData, UnityEngine.EventSystems.ExecuteEvents+EventFunction`1[T1] functor) [0x00000] in <9f35cb25d6a4409c8c02e911403f3f7f>:0 
  at UnityEngine.EventSystems.StandaloneInputModule.ReleaseMouse (UnityEngine.EventSystems.PointerEventData pointerEvent, UnityEngine.GameObject currentOverGo) [0x00000] in <9f35cb25d6a4409c8c02e911403f3f7f>:0 
  at UnityEngine.EventSystems.StandaloneInputModule.ProcessMousePress (UnityEngine.EventSystems.PointerInputModule+MouseButtonEventData data) [0x00000] in <9f35cb25d6a4409c8c02e911403f3f7f>:0 
  at UnityEngine.EventSystems.StandaloneInputModule.ProcessMouseEvent (System.Int32 id) [0x00000] in <9f35cb25d6a4409c8c02e911403f3f7f>:0 
  at UnityEngine.EventSystems.StandaloneInputModule.ProcessMouseEvent () [0x00000] in <9f35cb25d6a4409c8c02e911403f3f7f>:0 
  at UnityEngine.EventSystems.StandaloneInputModule.Process () [0x00000] in <9f35cb25d6a4409c8c02e911403f3f7f>:0 
  at UnityEngine.EventSystems.EventSystem.Update () [0x00000] in <9f35cb25d6a4409c8c02e911403f3f7f>:0 

EDIT: Also, this is not happening on Kerbin. I'm gonna check if this is an issue with some other mod.

Edited by NXDIAZ
Link to comment
Share on other sites

1 hour ago, NXDIAZ said:

So, I don't know if this is a parallax issue, or if I did something wrong in the design process, but when trying to land my super light eve probe going no faster than 3 meters per second, it instantly crashes at an absurd speed for eve in atmosphere for some reason. Also, there seems to be a glitch with parallaxes where the terrain disappears. This is the newest version, and collisions are off.

Here is the log leading up to the crash and during the crash. 

EDIT: Also, this is not happening on Kerbin. I'm gonna check if this is an issue with some other mod.

Please ignore the parts about the crashes, after further testing, that is definitively not  a parallax issue. It seems Eve is much more of a hellscape than I thought...

Edited by NXDIAZ
Link to comment
Share on other sites

On 9/20/2020 at 11:22 AM, Gameslinx said:

68747470733a2f2f692e696d6775722e636f6d2f

What is the surface under the 2nd letter “A”?

On 7/11/2021 at 7:11 PM, NXDIAZ said:

It seems Eve is much more of a hellscape than I thought...

True.

Went off a lander and my wheels broke. 

Link to comment
Share on other sites

I'm sure it's my fault as all the textures are erm pink when I lauch the game  , so can you please tell me which version of Kopernicus I will need to run this on KSP 1.12 ? as I figure this might be the issue .

I also noticed there is a huge difference in the Parallax 1.30 the install size is way smaller , Do I just install that and then the Textures pack .

Edited by Puggonaut
Link to comment
Share on other sites

Hi,

I'm trying to figure out how to create Parallax configs for RSS, but I have a really dumb question: how do I get the stock textures to apply to a RSS body?  So far, I've tried changing the name in the ParallaxTerrain config, but it doesn't seem to apply to the RSS body in question.  Can anybody give me some advice on this?  Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...