Jump to content
  • 0

scatterer bug


Question

playing KSP.

I should note that I am playing version 1.9.1 due to other mods. I also have no other mods that modify the visuals of the planet. I also do not have Transfer Window Planner, which I need to mention as it was causing problems for people in other threads with similar issues.

 

so, I sent a spaceplane to Laythe, only the wings got ripped off somehow in the decent, leading to the plane crashing in the sea. I was able to save what remained of the plane with some parachutes I put on for landing. when on the water surface, I noticed that, when the water is looked at from specific camera angles, or in some cases just all the time, the water detail was not present, there was only a blank sphere where the water should be darkening the ground under it.

as I have said before, I don't have any other mod that change how planets look, which leads me to believe scatterer is causing the issue

 

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...