Jump to content

[Min KSP 1.12.2] Blueshift: Kerbal FTL


Angel-125
 Share

Recommended Posts

Posted (edited)

@Angel-125 The below "craft" yields a max warp of "0" and complains of needing more power.  I had originally built the parts up in the VAB and launched it up to high orbit where I disassembled it and then reassembled it to the configuration you see.
Warp capability worked before disassembly/reassembly.  Any thoughts for troubleshooting this?

Spoiler

UQDPiLX.png

Spoiler

baik6T6.png

 

Edited by Ooglak Kerman
Link to comment
Share on other sites

Posted (edited)
5 hours ago, Angel-125 said:

In the settings.cfg file, uncomment debugMode = true. That will give you more information.

Now that is some interesting results.  It doesn't appear to know where it is.
Spacial Location: Unknown
IsInSpace: False
meetsWarpAltitude: False

It's attached to the tetrahedron with a BZ-52 radial attachment node.  It's got an antenna.  I wonder if the tetrahedron is gobbing things up.  It is 384 Tons but I've been able to both claw tetrahedrons and dock to them and push them around with a warp ship.  Maybe the craft inherited the attributes of the tetrahedron?

Unless something leaps out and says "this is the issue" - it's not worth much effort.  It was a lark and can go down as a sad case of a warp drive that failed to wake up.

Spoiler

gI0JOmY.png

Picture with it at full power.  If you got a bunch of old stale graviolium laying around, here's the place to burn it.

Spoiler

gVvE2wd.png

Edit:  data point.  Auto-circularization  does work.

Edited by Ooglak Kerman
Link to comment
Share on other sites

23 hours ago, Ooglak Kerman said:

Now that is some interesting results.  It doesn't appear to know where it is.
Spacial Location: Unknown
IsInSpace: False
meetsWarpAltitude: False

It's attached to the tetrahedron with a BZ-52 radial attachment node.  It's got an antenna.  I wonder if the tetrahedron is gobbing things up.  It is 384 Tons but I've been able to both claw tetrahedrons and dock to them and push them around with a warp ship.  Maybe the craft inherited the attributes of the tetrahedron?

Unless something leaps out and says "this is the issue" - it's not worth much effort.  It was a lark and can go down as a sad case of a warp drive that failed to wake up.

  Reveal hidden contents

gI0JOmY.png

Picture with it at full power.  If you got a bunch of old stale graviolium laying around, here's the place to burn it.

  Reveal hidden contents

gVvE2wd.png

Edit:  data point.  Auto-circularization  does work.

The mass of a Tet is 324.1 tonnes- that's about 20 of the Size 2 ore containers fully loaded. What happens if, instead of hooking up the tet, you tried to build a warp ship with 20 fully loaded ore containers? Do you get the same results?

Link to comment
Share on other sites

Posted (edited)
17 minutes ago, Angel-125 said:

The mass of a Tet is 324.1 tonnes- that's about 20 of the Size 2 ore containers fully loaded. What happens if, instead of hooking up the tet, you tried to build a warp ship with 20 fully loaded ore containers? Do you get the same results?

I'll make a note to try this, but I'm able to either dock a ship to a tet or to claw one and drive it around in warp.  That's how I got the tet into Kerbin orbit.  Is it a different thing to claw or dock?

Edited by Ooglak Kerman
Link to comment
Share on other sites

4 hours ago, Ooglak Kerman said:

I'll make a note to try this, but I'm able to either dock a ship to a tet or to claw one and drive it around in warp.  That's how I got the tet into Kerbin orbit.  Is it a different thing to claw or dock?

Wait, what if you slapped a docking port on a tet?

Link to comment
Share on other sites

Posted (edited)
32 minutes ago, SkyFall2489 said:

Wait, what if you slapped a docking port on a tet?

Yeah.  A docking port would have worked - probably.  I wanted something more substantial - hence the BZ-52.  I retrospect the docking port and struts would have been the way.   I didn't consider that the BZ-52 would make it all truely be one vessel - unlike the docking port.  It's unlikely that will ever be attempted again.  The "Scottys" won't have it.

But, that failure became a good part of the story line - quite unexpectedly.  And.... I can say..  it may be that a major causal factor has been "discovered".  It's sometimes a wierd place in my head.

Edited by Ooglak Kerman
Link to comment
Share on other sites

3 hours ago, Ooglak Kerman said:

Yeah.  A docking port would have worked - probably.  I wanted something more substantial - hence the BZ-52.  I retrospect the docking port and struts would have been the way.   I didn't consider that the BZ-52 would make it all truely be one vessel - unlike the docking port.  It's unlikely that will ever be attempted again.  The "Scottys" won't have it.

But, that failure became a good part of the story line - quite unexpectedly.  And.... I can say..  it may be that a major causal factor has been "discovered".  It's sometimes a wierd place in my head.

Well, now you can try again! as the SR port isn't radial attachable, slap a BZ-52 on and a SR port on that. Once docked, slap a few struts between the tet and the warp ship. Then, off to the stars!

Link to comment
Share on other sites

I think I found a tiny bug. If you hit a small open jumpgate's event horizon fast enough (eg. small gate-fitting buggy with about 10m/s will do) you may end up distant from the target gate. You still end up on the right planet on the ground, but maybe far away from the small destination jumpgate.

So if you're going to use the portal, use it slowly not speeding into the event horizon. :D

Link to comment
Share on other sites

I can't seem to use the large jumpgates-it keeps telling me I don't have enough graviolium. My vessel weighs 200 tons and i have 1600 graviolium- if it's 5 graviolium per ton that should be enough, no? Or is there some extra cost to warping planet-to-space? Or is it just not possible to use the large jumpgates to warp to space from ground in the first place?

Edited by yoyotam3
Link to comment
Share on other sites

Hello, for some reason when I try to install one of you're mods KSP loads the mod, but in the VAB the parts do show up, and its like I didn't even install the mod. Does anyone know why this is happening?

Link to comment
Share on other sites

Just now, guest10985 said:

Hello, for some reason when I try to install one of you're mods KSP loads the mod, but in the VAB the parts do show up, and its like I didn't even install the mod. Does anyone know why this is happening?

Check the folder arrangement:

GameData/WildBlueIndustries/Blueshift/<LotsOfStuff>

Link to comment
Share on other sites

On 5/26/2022 at 1:34 AM, Angel-125 said:

Next release you can do that. :)

The mini jumpgate has a 20-tonne mass limit but the larger ones have no mass limit. And next update they can safely be used on the ground.

was the large jumpgates being usable on ground never implemented?

Link to comment
Share on other sites

space to ground doesnt seem to work either

kerbin  kerbin orbit to mun orbit doesnt work either, have the tolls just been set absurdly high for some reason?

Edited by yoyotam3
Link to comment
Share on other sites

Hello

Houston I have a problem.

I am traveling to Course: SC-Aquell C (A GU star) and the Spatial Location is listed as "Interplanetary"... and the travel speed is very slow...

Please help me or tell me what should I do

Thank you

Edited by Steigleder
Link to comment
Share on other sites

@Steigleder Please post a copy of your settings.cfg file from the blueshift mod.

Also:

- what is your observed interplanetary warp speed? 
- what is your distance from Kerbol?  See the setting for soiMultiplier
- do you have Outer Planets Mod (OPM)?  SOI from Kerbol will extend MUCH further

Edited by Ooglak Kerman
Link to comment
Share on other sites

17 hours ago, Ooglak Kerman said:

- do you have Outer Planets Mod (OPM)?  SOI from Kerbol will extend MUCH further

OPM......  I think that is the reason of the problem.  I'll do a test reconfiguring the soiMultiplier, and then I'll tell you the result.

Thank you very much for the help

Link to comment
Share on other sites

@Angel-125 I spent a bit of time yesterday driving in warp around Kerbol between the orbits of Eve and Kerbin with some of your super spiff Bussard Collectors.  In general, they indicate that there is nothing to harvest, but occasionally run into some graviolium.  There don't seem to be any bands to speak of - just random encounters.  Is this expected?  I looked at the resource definitions, but it wasn't clear.

I don't have any of the Nertea mods (near future, far future, etc), or spacedust, or any others that would affect graviolium concentrations.

So, the question is:  What is the expected dispersal in interplanetary space?

Thanks!

Link to comment
Share on other sites

16 hours ago, Ooglak Kerman said:

I don't have any of the Nertea mods (near future, far future, etc), or spacedust

You really should give them a try. They really really enhance the KSP experience!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...